Cathgar Feb 26, 2013 @ 6:46pm
Tutorial - Not responding.
Brought game today, trying tutorial and when I get to current objective - Explore East while training pioneer, game goes into not responding.

For a just brought game and already problems:(
Showing 1-15 of 20 comments
< >
Cathgar Feb 26, 2013 @ 6:51pm 
Can't even get to the Stardock Forums due to them having a 503 error, what a load.
asmodeus2 Feb 26, 2013 @ 6:58pm 
skip tutorial! play random map (maybe small for first time with 1-3 oponents). If you want know how to play read this guide http://forums.elementalgame.com/435680 its better then tutorial in game.
Cathgar Feb 26, 2013 @ 7:19pm 
Buy a game then have to skip one of the most important parts of it?
BlackSmokeDMax Feb 26, 2013 @ 7:19pm 
Not sure what your problem with the stardock site is, been working fine for me all day. Just checked again also.

The tutorial is pretty short, but for the most part watching "let's play" videos for this on youtube does a better job.
Cathgar Feb 26, 2013 @ 7:38pm 
Stardock forums are up again now, 503 was only for about 15 min.
Still having the tutorial not working does not bode well or give a very good impression to new players.
asmodeus2 Feb 26, 2013 @ 7:43pm 
Just play it, and after 10/50/100 hours install and play FE with stormworld ( amazing mod).
Meethos Antilles Feb 26, 2013 @ 7:43pm 
I have the exact same problem as the OP. As soon as I move my Character to East to explore the game becomes unresoponsive and windows closes it.
gmarty37 Feb 26, 2013 @ 7:53pm 
just happened to me as well
Cathgar Feb 26, 2013 @ 8:06pm 
Just got past the problem I was having by verifying the game cache, It redownloaded a file.
Will see how far I can get through tutorial.
cash22 Feb 27, 2013 @ 12:49am 
Having this exact same problem. exactly after I equip a spear and start training a pioneer it tells me to go east and then it goes to not responding and closes.
Lepsios Feb 27, 2013 @ 5:29am 
Same issue for me, still (if a more precise description can help the devs solving it) after a few checks it looks like the problem only occurs after you train the pioneers: you can equip the spear and move to the East allright, as long as you don't train these louts. Once you do, any click on the "turn" button will crash the game.
Rokanon Feb 27, 2013 @ 7:28am 
This looks to be widespread, based on internet chatter. Also happening with me, same exact circumstances. Definitely going to be checking out asmodeus2's link.
asmodeus2 Feb 27, 2013 @ 7:39am 
Its must be video card drivers http://forums.elementalgame.com/440669
Also try to find solution on support FE forum http://forums.elementalgame.com/forum/1007 or write mail/ticket to SD support.

I have old PC with gforce 640 and dont have any big problems with FE (last drivers).

FE FAQ Support http://forums.elementalgame.com/433245 maybe this help ?
Last edited by asmodeus2; Feb 27, 2013 @ 7:42am
The Turtle Feb 27, 2013 @ 10:58am 
Same problem, Says head east and crashes. Tried several times
Cathgar Feb 27, 2013 @ 12:49pm 
It's not a Driver issue, once I verified the game cache through steam and steam redownloaded a file, I could play through the tutorial.
Showing 1-15 of 20 comments
< >
Per page: 15 30 50
Date Posted: Feb 26, 2013 @ 6:46pm
Posts: 20