Filth26 Feb 4, 2013 @ 10:07pm
display / terrain bug
Have just purchased and installed,

When playing the entire screen is clear with a green stripe on the left and a blue strip on the right with clear fog for the rest of the screen, only way i can see my unit or terrain is by fully zooming out but then everything is so small i cannot see anything.
Doubt its my graphics as this is purpose built gaming pc thats eats far cyr 3 graphics.
Last edited by Filth26; Feb 4, 2013 @ 10:14pm
Showing 1-12 of 12 comments
< >
^^o^^ BatCat Feb 5, 2013 @ 10:02am 
Try the post "Found Fullscreen..."
Antario Feb 27, 2013 @ 4:56am 
this is what it looks like for me
http://imgur.com/YOgQogN
untill i zoom out, and indeed you cant see anything from that level
Bootstraps Mar 2, 2013 @ 7:03pm 
I'm having the exact same problem. Has anyone got a fix for this (and, no, setting the game to run in fullscreen mode makes no difference at all).
Ashwararu Mar 11, 2013 @ 2:02pm 
Same problem here, still searching for answers...
Ashwararu Mar 11, 2013 @ 2:19pm 
After experimenting for some time, I found that by unchecking the "Stylized Lighting" option I could zoom in and see the screen, no thanks to any support from Stardock...
Bootstraps Mar 11, 2013 @ 4:30pm 
I actually fixed this by reinstalling, so I'm not sure what the issue was. I'm glad the above poster found a fix too.
^^o^^ BatCat Mar 12, 2013 @ 6:15am 
Some of you need to update vid' drivers.
Filth26 Apr 19, 2013 @ 3:00pm 
i fixed by deleting the game from my pc
Antario Apr 20, 2013 @ 4:10am 
did you have steam refund it as well?

after i found out support had absolutely no fix i simply had it reimbursed
^^o^^ BatCat Apr 21, 2013 @ 2:36pm 
Originally posted by Bootstraps:
I'm having the exact same problem. Has anyone got a fix for this (and, no, setting the game to run in fullscreen mode makes no difference at all).

There are two fullscreen modes; one on desktop with boarderless window which FE is using and is NOT a real accelerated D3D Fullscreen mode.

That second one needs to be forced with the previously mentioned post.

With out that "force" all are running in a window on the desktop.
Nice GPU cards crippled.
^^o^^ BatCat Apr 22, 2013 @ 11:07am 
Graphic "glitches" are either bad installs(rare), old drivers or none(most common) or realy poor vid cards maybe like Intel integrated things(rare to sometimes).

"Found Fullscreen.." is for when you have things updated and looking good but notice its not running realy great. ..it won't much help long shot lags, some yes but not alot. FE is not very well optimized and CPU bogs.
((Is a must for CF/SLI setups))
Last edited by ^^o^^ BatCat; Apr 22, 2013 @ 11:27am
Klimek Apr 8 @ 7:36am 
I had the same problem. In my Catalyst Control Center, I changed, within Anti Aliasing, the Anti aliasing Method to something other than Adaptive. This corrects the issue generated with the 3d map.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50