^^o^^ BatCat Dec 30, 2012 @ 9:54pm
Found FULLSCREEN mode ..mostly. (Fix laggy systems)
This is not easy to explain so if ya get confused tough. heh.
/\/aw more questions are fine.
FE does not do D3D Fullscreen, well, not for long anyway.

Basicaly you can set it to FS by hand but if you tweek another setting it flip-flops the resolution and sets DT (desktop) mode again. Sometimes setting it all the way back to 1024x768.. duh.

First if yer "new" to FE -do-not- do this it -will- confuse you in game.

read all of these steps before you start.
1: double check all yer settings are how you want them and set "Use Hardware Cursor". *
Quit.
2: find the Prefs.ini in dox/MyGames.
3: Edit Fullscreen=0 to 1 and UseDesktopResolution=1 to 0
3a: Verify/edit the resolutions to wanted FS mode.
4: Save it.
5: Change the .ini properties to READ ONLY.

(*how you set sandbox game settings are also saved!)

You don't -have- to set HW cursor but it -will- get confused and out of sync with what your doing. Once HW cursor is set you will not get extra help from it with what your doing. No attack, no "talky" or any other cursor change. At this point you should already know what yer doing as it will only be the windoze white pointer (even though mine supposed to be black).
New users should not do this as it will help them sort things out.

I set my desktop to FE's sword cursor = No luck, sets sucky white windoze pointer.

-----
" Read Only .ini ?"
-Something- keeps setting the rez' to 1024x768. So every time you fire it up you godda set the right rez, then restart. Definately _BUGGED_ and not a feature.


Some proof FE never gets FS mode..
High spec' systems run FE slow and laggy on long views. (CPU lag + GPU choked off)
low GPU usage.
Taskbar vissable on some settings.
System Screen Saver kicks in.. duh.
ALT/TAB to other apps and FE stays in back ground/desktop, mind you some -want- this mode (Boarderless window)
CrossFire and SLI modes disabled - yer on the desktop
---
Edit; other new symtoms added here;

(quote copied, mine)
There needs to be another similar thread on other things FE trips over like "custom font size" on the DESKTOP. (wich would not be a problem if it ran in Fullscreen D3D mode)

---

Side note;
Crossfire works "mostly" but FE is doing something "odd" and gets "Ilegal DX call" and drops to desktop. Occasionaly, not a real biggy

So either save often or disable it. Happens every coupla hours or not. No warning signs.

Lemme know how you guys make out. (any SLI guys?)

Edit; Crossfire and SLI disabled in all desktop modes. Period.
Edit2; CF seems to be workin fine with last patch.
---
Edit; Maybe this is a better explanation. Copied excerpt from another post I did..

There are multiple power saving "modes" long before the screensaver and its "power saving".

The most obvious is laptops have modes that put CPU and Screen into low power consuption during normal use. Like while typing a message you don't need it blazing at a ba-zillion giga hertz and suk'n up battery juice.

Modern hi powered vid' cards run, basicaly at 1/2 power while using normal desktop mode.


Edit;
Then when most games start it shifts to full power(CPU) and fullscreen(GPU).

FE's problem is it sets DESKTOP borderless window modes.

So vid' card has to run 3d game(FE) from low power desktop mode. Some don't like this. Some get confused bouncing back and forth between power modes.

This is one example of power shifting. Other devices do it too, another big power hog is network cards. A good example of a PRE screen saver power saving mode.

We all know, well almost everyone, when screen saver kicks other power savers do too.

So, sit with FE while working out strategies or tactics ..just thinking. System can kick in any power saving mode. INCLUDING the screen saver.

..troubles.

---

EDIT; I leave the Steam chat window open while playing.
Last edited by ^^o^^ BatCat; Sep 5, 2013 @ 8:56am
Showing 1-15 of 51 comments
< >
Geist Jan 12, 2013 @ 7:57pm 
Actually my game once got stuck in windowed mode. Had to relaod to fix it.
^^o^^ BatCat Jan 12, 2013 @ 10:38pm 
Using Crow demon? That has wee bug to make game seem locked up.

..its always in windowed mode, one style is borderless.

Screen blanker work? = desktop/windowed mode.
Last edited by ^^o^^ BatCat; Jan 13, 2013 @ 2:39pm
Geist Jan 13, 2013 @ 3:29pm 
i could see my desktop icons. The full screen box was grayed out.
^^o^^ BatCat Jan 14, 2013 @ 2:34pm 
I hate desktop mode, ridiculus.
^^o^^ BatCat Jan 24, 2013 @ 2:49pm 
Nudge.. to float this message to the top.

Amazing no comments, either everyone got it easily and not been back or no one noticed the wierd mode their in or don't care.

Eyefinity and CrossFire workin grand. New drivers from ATI in and workin fine too. 13.1 I think.
Bilko Feb 26, 2013 @ 9:18pm 
Just installed this game on Steam and nothing I can do to get any other resolution except desptop to run in fullscreen. I've tried all the tricks from this forum and around the net and NOTHING works. Steam doesn't care and Stardock doesn't care.

I blame myself though, I should have visited here and found out what a buggy POS this game is.
^^o^^ BatCat Feb 27, 2013 @ 5:48am 
Follow direction above, works fine.
Vallen Feb 27, 2013 @ 8:21am 
Hmm, not sure what this topic is about. If I were an admin I would remove this before it puts anybody off buying it.

I just literally bought and installed the game, set the resolution in the options from desktop to 1920x1080 and its running just the same as any other game....
Bilko Feb 27, 2013 @ 2:31pm 
Originally posted by BatCat:
Follow direction above, works fine.
No, it doesn't
Bilko Feb 27, 2013 @ 2:33pm 
Originally posted by Vallen:
Hmm, not sure what this topic is about. If I were an admin I would remove this before it puts anybody off buying it.

I just literally bought and installed the game, set the resolution in the options from desktop to 1920x1080 and its running just the same as any other game....
The thread is about the game will not run fullscreen in any resolution except desktop. It's a serious bug and it's all over the internet.
^^o^^ BatCat Feb 28, 2013 @ 12:24am 
I get the fact most don't know the differance between a desktop screen mode and fullscreen mode.

Not my problem.

If you actualy read the post and watched your system you would begin to notice.

Like screen blanker and a "still open" desktop..

<wave>

^^o^^ BatCat Feb 28, 2013 @ 12:36am 
Originally posted by Bilko:
Originally posted by BatCat:
Follow direction above, works fine.
No, it doesn't

I did some more testing with the update and I do get it to work better with the above, just not perfect.

Mind you my system is more sensitive to the performance load as I'm running Eyefinity mode with 3 times the load as most. A little more in fact. (1920 x 12oo and not "1080p", x 3).

Thanx for letting me know the knowledge is outhere.


<wave>

Vallen Feb 28, 2013 @ 5:42am 
Originally posted by Bilko:
Originally posted by BatCat:
Follow direction above, works fine.
No, it doesn't

Do you not have a 1920x1080p monitor or something?
Jᴧgᴧ Feb 28, 2013 @ 1:28pm 
I can confirm this method is working for multi-GPU setups, and indeed produces a true fullscreen DX render window.

My current setup: 2x Radeon 6870 in Crossfire, game resolution 5760x1080, RadeonPro set to display MVPU mode on-screen during execution. Fraps enabled to track performance changes.

The overall performance and smoothness of play is very improved with fullscreen mode for Crossfire (and I'd expect for SLI). Never drops under 60 FPS, and I'm allowing the game to use vsync.
100% Recycled Awesome Feb 28, 2013 @ 1:32pm 
Originally posted by Bilko:
Just installed this game on Steam and nothing I can do to get any other resolution except desptop to run in fullscreen. I've tried all the tricks from this forum and around the net and NOTHING works. Steam doesn't care and Stardock doesn't care.

I blame myself though, I should have visited here and found out what a buggy POS this game is.

OH MAN. I just bought this. Stardock didn't learn from their Elemental Epic Crash and Burn?

At least it's less than the cost of going out. Still though. You'd think they would have learned from their total epic failure with Elemental. Really happy I didn't buy that. Just another reason NEVER to pre-order games. Alien Colonial marine somewhat fell into that as well.
Showing 1-15 of 51 comments
< >
Per page: 15 30 50