Gateways > General Discussions > Topic Details
kalirion Nov 23, 2012 @ 9:12am
Is there any way to improve performance??
I have a pretty weak system - 1.3ghz Core 2 Duo, 4500mhd - but given the game's graphics I expected it to run much better. Shuggy, from the same developers, is very smooth. But Gateways runs about 15fps at 1280x720, and 18-20fps at 640x400, which is not playable.

It feels like there are some post-processing effects causing all this lag. Can they be turned off?
Showing 1-2 of 2 comments
< >
Bapabooiee Nov 23, 2012 @ 5:31pm 
I also had the same problem when I tried to play last night. My work-around for getting a workable framerate was to run the game in fullscreen, and force vsync off.

If you have an Nvidia card, and have the Nvidia Control Panel installed, you can disable vsync by bringing it up, giving gateways.exe its own profile, and then setting 'Vertical sync' off for it. If you have an ATI/AMD card though, then I'm not sure what the equivalent procedure would be.

It'd also be worth noting that after playing Gateways *today*, the game seemed to run smoothly. Even in windowed mode, and with vsync on again. This would suggest to me that -- as much as I hate recommending it as a "solution" -- rebooting might actually end-up fixing the issue. Oddly enough.

Good luck.
kalirion Nov 23, 2012 @ 7:47pm 
Unfortunately reboot didn't solve my issue. My "GPU" is Intel, not Nvidia or ATI.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50