Gateways > General Discussions > Topic Details
lucifertdark Aug 29, 2013 @ 12:01am
Linux version, unplayable with up to date proprietary AMD drivers.
Right now I have the latest stable drivers installed & the game just grinds to a halt on the menu, after a couple of minutes it returns me to my desktop, log files are non existent right now, help?
Showing 1-4 of 4 comments
< >
SmudgedCat  [developer] Aug 29, 2013 @ 1:10am 
Can you try holding shift when the game starts up? If shift is held down after the logos are displayed that will disable the effect on the title screen which should make things run more smoothly.
lucifertdark Aug 29, 2013 @ 11:10am 
That did the trick. :D is this a one time fix or do I need to do it each time I play?
lucifertdark Aug 29, 2013 @ 11:12am 
Ok I just tested & it's every time, no worries I can manage that. ;)
lucifertdark Dec 27, 2013 @ 12:09pm 
I finally got rid of the slowdown permanently on my machine, I chucked the AMD card in the bin & replaced it with a nice new nvidia card. :D
Showing 1-4 of 4 comments
< >
Per page: 15 30 50