Anti-Christ NZ Jul 12, 2014 @ 12:13am
Movementl Lag
the game runs fine when im standing still but when i move it goes all laggy. But mt frame rate stays at 30.

help
Showing 1-6 of 6 comments
< >
Deep Thought Jul 12, 2014 @ 8:12am 
I have not found a fix for this bug

I had the same problem in my co-op game the lag happened on both systems @ the same time then returned to normal @ the same time. don't know if Sp game have the same problems

This is in a 1gb LAN co-op so its not net or router LAG
Defalt graphice settings @ 1680,1050
Both systems are the same spec

OS:MS Windows 7 Ultimate 64-Bit SP1
Cpu: AMD-FX Piledriver 8350 @4.0Ghz
Mb:GA-990XA-UD3 (BIOS F13)
Memory:8Gb DDR3 Corsair Vengeance PC3-16000
Gpu:Gigabyte Nvidia 570GTX 1280Mb GDDR5
Storage:Crucial RealSSD M4 128GB System, WD Caviar Green 2TB HD Data & Games
Display:23" LG W2363D 1920 x 1080 @120Hz + Nvidia 3D Vision Kit
Input Devices:
Saitek Cyborg V.7
Mad Catz R.A.T.5
Thrustmaster Hotas Warthog
BroadBand:3Three MobileBroadBand (15Gb PCM)
Pvt. Clubby McWank Fist Jul 12, 2014 @ 10:03am 
try balance settings and off fullscreen (borderless)
Woz Jul 12, 2014 @ 4:30pm 
Turn down gfx detail. That is when I normally lag. The gfx is too high and think I have a good setting but lag becase pushed too far :)
Deep Thought Jul 13, 2014 @ 6:57am 
In Dead Island I have Max Graphics Settings @ 1920 x 1080 with no Lag / Stutter. Both games are running on the same engine so I don't think its to do with graphics settings

it seems to be more like some AI Script going wrong
mephistopheles Oct 18, 2014 @ 1:38pm 
same here and my system is top line all up to date this year
Ekalyss Nov 29, 2014 @ 6:05am 
Up!

Same here, any answer ?
Showing 1-6 of 6 comments
< >
Per page: 15 30 50

Date Posted: Jul 12, 2014 @ 12:13am
Posts: 6