Jagged Alliance 2 - Wildfire

Jagged Alliance 2 - Wildfire

MaxMandrake 2013 年 2月 25 日 @ 下午 8 時 02 分
Registration Key
I purchased the game when it was released, but when I try to run it, it makes me enter a registration key. How do I get the key, and why is it not automatically handling it like virtually all other Steam games?
< >
目前顯示第 1-11 則留言,共 11
Atrophy 2013 年 4月 14 日 @ 下午 5 時 38 分 
I have been havign the exact same issue. If anyone has a fix please post here.
MaxMandrake 2013 年 4月 15 日 @ 下午 3 時 40 分 
I never got a fix. I was told by Steam to contact the game designer, which I did, who in turn said to contact the distributor which had made the deal with Steam to distribute the game. After two weeks of runaround and finally getting a new CD key which didn't work, I installed it on a different computer and for some reason it doesn't ask for a key.

No explanation from the developer or the distributor, just confusing emails and CD keys with too many characters. Not at all helpful. I hope you can find a fix.
Sime 2013 年 6月 17 日 @ 下午 6 時 37 分 
Anyone find where there CDKEY is?
Black Forest Cake 2013 年 8月 7 日 @ 上午 7 時 11 分 
Found the solution.
Navigate to the game dir:
and run wf.bat, this should add the key to the registry.

Nixxu 2013 年 8月 11 日 @ 上午 8 時 34 分 
not work :/
tonin_ 2013 年 8月 17 日 @ 下午 10 時 49 分 
Black Forest Cake 發表:
Found the solution.
Navigate to the game dir:
and run wf.bat, this should add the key to the registry.

This actually worked for me. I even managed to make it work within Linux, using Wine. If the bat file is not working and you are not afraid of editing the registry, you can go to the following key:

HKEY_CURRENT_USER\Software\iDeal-Games\JA2 Wildfire

and then add a new binary value called Registration and then modify the data by double clicking on it and adding the comma separated values found in the bat file (you can see the content of the bat file with any text editor like the notepad). The comma separated values are in the 6th line right after the "=hex:", they are 16 values. They are to be entered just the way they are written, without the commas. That should do it. I you need further instructions or have questions related to this, let me know and I will do my best to help.

Thanks to Black Forest Cake for the information.


☣Patient Zero☣ 2013 年 11月 6 日 @ 上午 4 時 02 分 
I had this at first but it was because I skipped steam's initial setup for when you first install a games, after running the initial setup the game started with no problems
最後修改者:☣Patient Zero☣; 2013 年 11月 6 日 @ 上午 4 時 02 分
Ƹ̵̡DRCLƷ Whitest Wolf 2013 年 11月 11 日 @ 上午 4 時 22 分 
Doesn't happen to me. Also, not all games automaticly handle the Keys, most do but some older Titles need you to manually enter a key which usually appears as a Popup on the Steam Overlay :)
FizzyKris 2014 年 11月 13 日 @ 上午 6 時 19 分 
Soo does anyone actually have a fix for the Key problem?

also when I open WF.bat in my game folder it opens and closes quickly! :(
Altwynn 2015 年 5月 9 日 @ 下午 11 時 32 分 
Thanks, Tonin. The fix you posted worked for me.
FizzyKris 2015 年 5月 10 日 @ 上午 5 時 38 分 
I upgraded my motherboard and had to reinstall windows, this seems to have fixed the problem also.
< >
目前顯示第 1-11 則留言,共 11
每頁: 15 30 50