Harry -_- Mar 29, 2014 @ 9:24am
Dont work on windows 8
Any Fix?
Showing 1-15 of 37 comments
< >
koschei Apr 7, 2014 @ 3:02pm 
+1 If any one know something, please tell...
Kaaaaaaaaaaarl Apr 7, 2014 @ 3:38pm 
+1
BeuLs Apr 7, 2014 @ 3:56pm 
go into your folder games: steam/steamapps/common/ja2_wildfire/data and delete file: Intro.slf
is ok for me :)

but I still have a problem with my mouse cursor is not fluid.
koschei Apr 7, 2014 @ 4:09pm 
Here is solution
https://dl.dropbox.com/u/18407909/ja2/Windows%208%20Fix.zip
You need download this file and unzip it into game folder.
And this question not first here :) "Use search, Luke" :)

After unzip all work exellent, include mouse

My system Win8.1 STD SGL ( OEM single language)
Comp: Lenovo Y580 Core i7
BeuLs Apr 7, 2014 @ 4:28pm 
thank you very much KOSCHEI. it works ;)
Harry -_- Apr 7, 2014 @ 5:04pm 
Can anyone confirm is file is safe i know its unlikely to be a virus but still i'm weary of downloading files from people
Edelward Apr 8, 2014 @ 2:31am 
i remember that JA 2 v 1,13 belonged to
Sir-Tech's JA 2 . Idk mayhap JA 2 Wildfire is identical ,but that file adresses to JA2 v 1.13
Edelward Apr 8, 2014 @ 2:39am 
okie it works after deletion of intro.sif .
And yes mouse is laggy
Last edited by Edelward; Apr 8, 2014 @ 2:39am
koschei Apr 8, 2014 @ 5:37am 
I too much like JA2 series and i think give links with viruses is very (deleted by censore) and (deleted by censore). I unzip this file and all work normal, no need to delete any game files.

sorry if i said something wrong, i am not from England or USA...
Edelward Apr 8, 2014 @ 6:31am 
the both helping files are genrally doing the same thing - removing introduction video
Niall Of the Nine Apr 10, 2014 @ 11:28pm 
Originally posted by Edelward:
the both helping files are genrally doing the same thing - removing introduction video
does it help the weird low FPS?
Manfa | g2a.com/r/giveaway121 Apr 20, 2014 @ 10:46am 
Thank you dude ;))
Jazman2k Apr 23, 2014 @ 1:18am 
The link provided by koschei works. Just unzip the files and everything works fine. Including mouse :)
Niall Of the Nine Apr 23, 2014 @ 10:36am 
Originally posted by -=Jazman=-:
The link provided by koschei works. Just unzip the files and everything works fine. Including mouse :)
i did it but i may have done something wrong because after i unzip the contents into the JA:W folder it changes nothing, the mouse still feels like it has the same delay.
koschei Apr 23, 2014 @ 10:49am 
Originally posted by MrSleepy:
i did it but i may have done something wrong because after i unzip the contents into the JA:W folder it changes nothing, the mouse still feels like it has the same delay.

Did you change some files?
Showing 1-15 of 37 comments
< >
Per page: 15 30 50