Gryzzli88 Feb 18, 2014 @ 3:00am
Error on start, Windows 7 Starter
Need help...

Podpis problemu:
Nazwa zdarzenia problemu: APPCRASH
Nazwa aplikacji: WF6.exe
Wersja aplikacji: 6.0.0.2
Sygnatura czasowa aplikacji: 4370638f
Nazwa modułu z błędem: WF6.exe
Wersja modułu z błędem: 6.0.0.2
Sygnatura czasowa modułu z błędem: 4370638f
Kod wyjątku: c0000005
Przesunięcie wyjątku: 000185f5
Wersja systemu operacyjnego: 6.1.7601.2.1.0.768.11
Identyfikator ustawień regionalnych: 1045
Dodatkowe informacje 1: c163
Dodatkowe informacje 2: c163d17203254824e5c6a9162abdc180
Dodatkowe informacje 3: 6fd3
Dodatkowe informacje 4: 6fd35cf39147f7f7463f8df0d45d7c6d

Przeczytaj w trybie online nasze zasady zachowania poufności informacji:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0415

Showing 1-8 of 8 comments
< >
bartosz.chmielewski Jun 16, 2014 @ 2:12pm 
Same story here... I use Windows 7 x64.
Ivan Jun 17, 2014 @ 3:43am 
I can confirm that game is working on Win7 64bit. Only thing i did before starting game i switch desktop to basic theme.
bartosz.chmielewski Jun 17, 2014 @ 10:02am 
There must be something more about my configuration or something. I switched to basic theme, but the game still crashes. Well, it cost me only 1 euro, it could've been worse. ;)
Ivan Jun 17, 2014 @ 12:39pm 
Resolution maybe, i got old CRT with default res 1280×1024.

http://www.ja-galaxy-forum.com/ubbthreads.php?ubb=showflat&Number=240003

Idk will it work but if you have Jagged Alliance 2 "WF6.ini" file try to copy the part for resolution change and copy it in your Wildfire "WF6.ini". Set resolution on 720 or 1024 in it. Also try to reinstall. Delete game from library, close Steam, clean Steam files with CCleaner and do clean Install.
Last edited by Ivan; Jun 17, 2014 @ 12:49pm
ShadowAngel Jun 17, 2014 @ 2:20pm 
Originally posted by Ivan:
Resolution maybe, i got old CRT with default res 1280×1024.

Nah modern monitors can display lower resolutions and it certainly doesn't lead to a game crash (if anything the monitor would display an error on screen)

It would help if the error log was in english though, i don't understand the language. All i can say is that it works fine with Windows 7 64 Bit as i assembled my team including a generated character and went throug the La Omerta Sector without any problems at all.

The usuall tips are: Verify intregrity of Game Cache (right click on the game in your library, proberties, choose the option) or delete it and redownload it completely.
Otherwise: Update your Drivers, especially your graphic card.

I also found a forum with Wildfire and apparently the same bug (appologies if it isn't, i don't understand the language as i said but it looks like a similar problem was solved there and it's a polish forum so you might get more help there than here)
http://forum.jagged-alliance.pl/wildfire/blad-z-gra-na-win7-t2894.html
Ivan Jun 17, 2014 @ 3:36pm 
Originally posted by ShadowAngel:
Originally posted by Ivan:
I also found a forum with Wildfire and apparently the same bug (appologies if it isn't, i don't understand the language as i said but it looks like a similar problem was solved there and it's a polish forum so you might get more help there than here)
http://forum.jagged-alliance.pl/wildfire/blad-z-gra-na-win7-t2894.html

I think they suggested this solution navigate to:
Control Panel\All Control Panel Items\Troubleshooting then click on "run programs made for previous versions of windows" pick Jagged Alliance 2 Wildfire.exe...
Last edited by Ivan; Jun 18, 2014 @ 1:36am
bartosz.chmielewski Jun 18, 2014 @ 11:09am 
Thanks for digging this forum topic. Unfortunately, Ivan is right, the solution then was to run the game in Windows XP mode. I tried it, it's not working in my case.

I did also all other steps mentioned by ShadowAngel (updating/reinstalling etc.), also for no effect.

As you confirm it's working with Win7 x64, I'll keep looking for a solution. I'll post it here if I find it. :)

Thanks everyone!
bartosz.chmielewski Jun 20, 2014 @ 2:51pm 
I'd run out of ideas, so I reinstalled Windows... and it worked.

I have no idea what prevented WF from working, but it's gone.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50