ukdouble1 Aug 22 @ 10:02pm
Why there old (6.04) version?
Are patches 6.06 and 6.08 compartible with this version?