Zeno Clash 2 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
[ACE] cbordeu  [δημιουργός] 30 Απρ, 2013 @ 10:11πμ
The General Bugs thread
***Important: This thread has been unpinned because it includes many resolved issues. For all new bugs please report them in the pinned 'Zeno Clash 2 Version 1.0x is up!' thread.

Current:
http://steamcommunity.com/app/215690/discussions/0/810924774382195185/

---------------------------
Original:
---------------------------

To keep this place organized, I'm creating this sticky where people can post bugs and technical issues. We will be monitoring this thread, so try keeping things as informative as possible. Thanks!
Τελευταία επεξεργασία από [ACE] cbordeu; 15 Μαϊ, 2013 @ 12:45μμ
Εμφάνιση 1-15 από 231 σχόλια
< >
ufo 30 Απρ, 2013 @ 10:19πμ 
I do not have access to the native resolution of my screen in the graphic option menu (i.e.1600*900)
Thanks
Dart 30 Απρ, 2013 @ 10:28πμ 
You can change the resolution of the game manually by opening up Documents\My Games\UnrealEngine3\ZC2Game\Config\ZC2SystemSettings.ini and changing the "ResX" and "ResY" values. I agree that more resolutions should be supported ingame though.
[ACE] cbordeu  [δημιουργός] 30 Απρ, 2013 @ 10:29πμ 
I'm not sure why it didn't detect it. Try this:

Go to 'Properties' (Right click over 'Zeno Clash2') -> General -> Launch Options -> Input the following:

-resx=1600 -resy=900

(or your desired resolution)

----------------

A second option is to:

Go to properties over Zeno Clash 2 on your Steam games list -> Local Files -> Browse local files -> \Zeno Clash 2\ZC2Game\Config

Go into: DefaultSystemSettings.ini

...and edit:

[SystemSettings]
;in game video settings
ResX=1920
ResY=1080

(change ResX and ResY to your desired values)
Τελευταία επεξεργασία από [ACE] cbordeu; 30 Απρ, 2013 @ 10:32πμ
ufo 30 Απρ, 2013 @ 10:30πμ 
Thank you very much :)

Αναρτήθηκε αρχικά από Neo:
You can change the resolution of the game manually by opening up Documents\My Games\UnrealEngine3\ZC2Game\Config\ZC2SystemSettings.ini and changing the "ResX" and "ResY" values. I agree that more resolutions should be supported ingame though.
Hey-Jake 30 Απρ, 2013 @ 10:45πμ 
Shadow bug on 7970 (13.5 drivers)
http://steamcommunity.com/sharedfiles/filedetails/?id=142379757
only occurs when i'm near the wall
http://steamcommunity.com/sharedfiles/filedetails/?id=142379790

Also there's no fov option..Can't play the game long with this fov..
Τελευταία επεξεργασία από Hey-Jake; 30 Απρ, 2013 @ 10:47πμ
[ACE] cbordeu  [δημιουργός] 30 Απρ, 2013 @ 10:57πμ 
Unfortunately there is no FOV options for ZC2 because of the way it is designed. ZC1 never had a FOV option either.

The FOV in combat is narrow to bring up characters close (65 I think).

Out of combat the FOV is 90

If you could change the FOV it would break all the cameras that are custom-adjusted for grabs and other special attacks.
Fusiontrick 30 Απρ, 2013 @ 10:57πμ 
can't even launch game cause there is no "executable"
[ACE] abordeu  [δημιουργός] 30 Απρ, 2013 @ 11:02πμ 
Have you tried verifying integrity of game cache? (Game properties)

Αναρτήθηκε αρχικά από Fusiontrickz:
can't even launch game cause there is no "executable"
Spiv 30 Απρ, 2013 @ 11:12πμ 
^ i'm getting the same thing. it only downloaded 214 mb and verifying says it's fine.
[ACE] abordeu  [δημιουργός] 30 Απρ, 2013 @ 11:23πμ 
Αναρτήθηκε αρχικά από Spiv:
^ i'm getting the same thing. it only downloaded 214 mb and verifying says it's fine.

Were you guys in the Beta? (Properties > Beta). Opt out if you were. You can also try deleting the 214 mb and try redownloading. Let me know if that doesn't work.

Fusiontrick 30 Απρ, 2013 @ 11:25πμ 
Αναρτήθηκε αρχικά από ACE abordeu:
Αναρτήθηκε αρχικά από Spiv:
^ i'm getting the same thing. it only downloaded 214 mb and verifying says it's fine.

Were you guys in the Beta? (Properties > Beta). Opt out if you were. You can also try deleting the 214 mb and try redownloading. Let me know if that doesn't work.
I was not in the beta and i've reinstalled 3 times. Still not working
Τελευταία επεξεργασία από Fusiontrick; 30 Απρ, 2013 @ 11:26πμ
SpaRRow 30 Απρ, 2013 @ 11:30πμ 
No vibration on xbox controller, is it normal?
[ACE] abordeu  [δημιουργός] 30 Απρ, 2013 @ 11:33πμ 
Αναρτήθηκε αρχικά από Fusiontrickz:
I was not in the beta and i've reinstalled 3 times. Still not working

I'll check with my tech team. What version did you buy?
Spiv 30 Απρ, 2013 @ 11:35πμ 
i switched my download region from uk-london to uk-manchester and it's downloading more files.
Fusiontrick 30 Απρ, 2013 @ 11:37πμ 
Αναρτήθηκε αρχικά από ACE abordeu:
Αναρτήθηκε αρχικά από Fusiontrickz:
I was not in the beta and i've reinstalled 3 times. Still not working

I'll check with my tech team. What version did you buy?
I restarted steam and redownloaded now there is 2.3 Gbs to download
Τελευταία επεξεργασία από Fusiontrick; 30 Απρ, 2013 @ 11:38πμ
Εμφάνιση 1-15 από 231 σχόλια
< >
Ανά σελίδα: 15 30 50