Home > Home - Technical Support > Topic Details
Peitz Sep 4, 2012 @ 3:33pm
Game crashes right from the start
With the beginning of the game its always crashing on my machine! Nothing is working except a restart...anyone else experienced something like that?......there is no differenece between windowed mode and normal....suxxx
Showing 1-15 of 23 comments
< >
Wacko Sep 5, 2012 @ 6:26pm 
I have the same problem! -.-
Peitz Sep 6, 2012 @ 9:22am 
ahh...why dont you have any kind of solution....=)
Wacko Sep 6, 2012 @ 2:12pm 
I could ask you the same question. hahaha
Have you tryed steam suport?
Peitz Sep 7, 2012 @ 7:58am 
havn't tried anything so far....i still hope someone answers right here.....something like"turn off caps lock and it'll work".......
Lestrade  [developer] Sep 8, 2012 @ 3:37pm 
Hey folks, if you haven't done so already, can you please email support@homehorror.com with your issue? Please include a description of the problem, any error messages you received, and your PC specs (especially OS). Thanks!
devi1de Sep 15, 2012 @ 7:03am 
It freezes at the moment of starting.
There is no error message.
devi1de Sep 15, 2012 @ 7:07am 
task maneger / Physical memory:99%
Lestrade  [developer] Sep 16, 2012 @ 6:56pm 
I think we've identified the problem; we're going to be publishing an update within the next week or so.
Peitz Sep 17, 2012 @ 9:14am 
wow....looking forward to it.....thx
devi1de Sep 18, 2012 @ 7:20am 
I wanna play! I can't wait!
HÄAGEN SWÄAGEN Dec 4, 2012 @ 5:44pm 
Hi there, sorry to ressurect this thread but my copy also crashes my PC, and means I have to restart it. Unfortunately I cannot even load task manager to monitor usage etc.

When I load the game it either crashes my PC about 75% of the way through the Home loading splash screen with the progress bar, or it makes it to the main menu, where upon starting a game crashes right after the "Play the game with headphones on and lights off" message. Sound still plays but the PC becomes unresponsive and requires a manual restart.

I am running Windows 7 Professional 64-bit on an AMD Phenom X4 955, Nvidia Geforce GTX 580 and 8GB RAM. Has this issue been fixed?
Peitz Dec 5, 2012 @ 2:42pm 
mine has been fixed already...but i dont know anything about yours...haven't heard about it either.....wish you luck!......
Lestrade  [developer] Dec 10, 2012 @ 7:38am 
Hi Julius: do you receive any error messages from Windows, or does it just hang?

I've created three little files as a test. Can you please try this for me?

Here is a Zip with three EXEs in it:

• fptest01
• fptest02
• fptest03

Download the test files[www.homehorror.com]

Each are just a single grey room. Numbers 02 and 03 will have a rectangle and a square in them, respectively. Please launch fptest01, close it, launch fptest02, close that, and finally launch fptest03. All I'm trying to see is if there is a video card issue (a moderator on a Game Maker forum suggested this).

Please give these a try and let me know.

Thanks,
B.
Peitz Dec 10, 2012 @ 2:41pm 
Hello,

need to say it......awesome support is what we are experiencing here....thank you for that lestrade!!!!.......there is no irony in my sentence here...completely honest!!
HÄAGEN SWÄAGEN Dec 11, 2012 @ 5:27pm 
Fantastic support, sorry for the delay. Just trying these now and wil report the results shortly
Showing 1-15 of 23 comments
< >
Per page: 15 30 50