Home > Home - Technical Support > Topic Details
.mcalien Nov 25, 2012 @ 1:03pm
No sound device detected
I get this message at the start of the game and subsequently I have no sound at all in the game. And of course there is no way to change settings.

I have a Xonar D2X and never encountered such a problem with any game before, with the exception of "Gemini Rue".

Great, just great, looks like this game IS the pile of crap most people are claiming, only that I don´t even played it to come to this conclusion.
Showing 1-4 of 4 comments
< >
Lestrade  [developer] Nov 30, 2012 @ 7:01am 
I moved this topic to the support forum.

McAllen, have you tried the FAQ answer we provide here?[www.homehorror.com]
.mcalien Dec 1, 2012 @ 10:21am 
Thanks for asking. Yes, I did and nothing worked so far, I should have mentioned this.
Lestrade  [developer] Dec 10, 2012 @ 7:47am 
Sorry for the late reply; I didn't see that this topic had been updated.

I have one test file that we can use to see if your machine will play sound out of a similar GameMaker file.

Download the video/sound test file[www.homehorror.com]

Please download this, unzip it, and run the EXE. You should hear some crickets and see a blank window; if you press Space, it will cycle through a couple of test screens.

If you can let me know how it goes, I'll do my best to narrow down the issue.

Thanks,
B.
-=ETM=- Ӻḯṛἐᾟἁᾠᶄ Dec 26, 2012 @ 11:36am 
I have a Xonar DX and 'run as administrator' did the trick for me...
Showing 1-4 of 4 comments
< >
Per page: 15 30 50