Kouen Hasuki Jan 17, 2013 @ 3:26am
Audio Disappears "Movie 5"
Audio cuts out in Movie 5 (Humiliation one?) after about 5 seconds till the FMV finishes

Any fixes known for it?

System:
Core 2 Duo 2GHz
4GB DDR2
Nvidia 8600 GS 512MB
Win 7 x64

Thanks
Showing 1-15 of 32 comments
< >
«Gғм» Kid Of The Century Jan 18, 2013 @ 2:16am 
Me too have the same problem.

My specs:
Motherboard: Asus P8Z68 DELUXE
Processor: Intel Core i7 2600K @ 3400 MHz
RAM: 8192 MB (2 x 4096 DDR3-SDRAM )
Video Card: AMD Radeon HD 6900 Series
O. S. : Windows 7 Professional Service Pack 1 (64-bit)

To clarify, the movie in question is the one where the young Hardboiled Chicken gets captured by the Black Star Army, brainwashed and used as a test subject.
Kouen Hasuki Jan 18, 2013 @ 10:59am 
Yup same movie scene
Foxhack Feb 8, 2013 @ 10:31am 
Happens to me too.

The reason is simple: illuminate01.kip is incomplete. It's just 96kb, which is five seconds of music (kip files are apparently renamed mp3s.)

Too bad it looks like the dev has already abandoned the game... :(
Last edited by Foxhack; Feb 8, 2013 @ 10:31am
Kouen Hasuki Feb 9, 2013 @ 3:21am 
seems that way :(
Day Feb 25, 2013 @ 10:18am 
interesting, thought it was my fault :D
Rawr (Trading For Duels) Mar 27, 2013 @ 12:12pm 
same problem over here
TheRogue Apr 4, 2013 @ 12:13am 
I mailed Ratloop, they said they'll look into it!
Derrick.RatloopAsia Apr 8, 2013 @ 12:25am 
Hello everyone, yes we are now looking into it and will fix it as soon as we find the problem. thanks everyone.
badspyre May 4, 2013 @ 3:25pm 
Since the game developers don't seem bothered about fixing their game I fixed it myself. Copy this file into the Steam\steamapps\common\rocketbirds_hardboiled\Data\Sounds\moviemusic folder.
https://dl.dropboxusercontent.com/u/92809917/illuminate01.kip
Last edited by badspyre; May 4, 2013 @ 4:26pm
Azrael May 20, 2013 @ 8:51pm 
Originally posted by badspyre:
Since the game developers don't seem bothered about fixing their game I fixed it myself. Copy this file into the Steam\steamapps\common\rocketbirds_hardboiled\Data\Sounds\moviemusic folder.
https://dl.dropboxusercontent.com/u/92809917/illuminate01.kip
Many thanks badspyre! ^_^
I don't know how you did it, but that file works great and fixes the problem! (:D)

Thanks again ^_^

EDIT: Now I know how you did it. So those "KIP" files were in fact, MP3 files with a renamed extension. Clever ;)
Last edited by Azrael; May 20, 2013 @ 9:29pm
Autobott Sep 19, 2013 @ 8:43pm 
Thanks for the fix!
flameboy Sep 19, 2013 @ 10:53pm 
Thanks for the fix same problem here!
Gyumaou Sep 20, 2013 @ 2:42am 
Curious how devs still haven't found the problem *wink*wink*
Last edited by Gyumaou; Sep 20, 2013 @ 2:42am
Darth Sidious [PT] Sep 30, 2013 @ 8:52am 
Originally posted by badspyre:
Since the game developers don't seem bothered about fixing their game I fixed it myself. Copy this file into the Steam\steamapps\common\rocketbirds_hardboiled\Data\Sounds\moviemusic folder.
https://dl.dropboxusercontent.com/u/92809917/illuminate01.kip

Thank you for the fix!
krasnaia.du Oct 24, 2013 @ 3:54am 
I e-mailed Ratloop Asia and received below e-mail.


======
Hi,

This seems to be a problem for a lot of other people - another user has put up a fix on this community forum link:

Copy this file:
https://dl.dropboxusercontent.com/u/92809917/illuminate01.kip

into the Steam\steamapps\common\rocketbirds_hardboiled\Data\Sounds\moviemusic folder.

Showing 1-15 of 32 comments
< >
Per page: 15 30 50