Transcripted > General Discussions > Topic Details
Bishop Sep 13, 2012 @ 3:08pm
Xbox pad support?
I can't seem to get my xbox pad to work with this game. It's working in all other games I own. In the settings I can never switch the keyboard and mouse to another setting. Also I've noticed that sometimes when I load or the game or exit my xbox pad player light goes off.
Showing 1-6 of 6 comments
< >
Kemical  [developer] Sep 13, 2012 @ 3:18pm 
Did you plug your gamepad before launching the game? Unity3D (the engine) doesn't recognize gamepad if plugged while the game is running. If not, could you contact us at contact[at]@alkemi-games.com with the reference of your gamepad please?
Charybdis Sep 13, 2012 @ 6:36pm 
I am using Windows 7 so went to My Computer--Properties and Advance System settings.
Go to Hardware Tab and Device installation settings.
Click on Yes. Do this automatically(recommended) and close......( Mine was a different setting i don't remember)
Now Plug back in the controller.
In my case it did the same thing lights and gone.
So go to device manager and you would see Microsoft Common Controller for Windows Class.
Expand and do a device update it will download the latest driver for the controller and bingo the controller is back to life again....



copied and pasted this from a seperate pc forum for general help at a different website. credit goes to that lol but it worked for me. hope this helps anyone else having the problem. I had the same problem and this fixed it for me. good luck!
Issun-boshi Sep 14, 2012 @ 5:09am 
thanks bumbumwipe...... had this issue and this fixed it.
RedBonnet Sep 14, 2012 @ 6:04pm 
Tried the above advice but having the same problem. I installed the game on my Mac and Win7 PC. My USB XBox 360 controller will not work on any of them - yet, I use it to play other Steam games.
Bishop Sep 15, 2012 @ 10:32am 
I couldn't fix it with the method suggested but I downloaded some drivers from microsoft's website (dated 2006) and that seemed to fix things.
Dash Krimson Dec 11, 2012 @ 3:06pm 
I'm having the same problem. In game, all the digital buttons on my 360 pad work in the game, but none of the analogue buttons or sticks register at all. Yet, the pad works perfectly in other Steam games, even The Binding Of Isaac using Joy2Key! I've just uninstalled, restarted and reinstalled the latest 360 pad drivers to see if that helps any. Wish me luck.

Edit 1: Nope, no dice, not registering my analogue sticks at all. I've also tried verifying the game cache, and all was well, so this time I'll see if installing it to a different HDD will do anything to help. I doubt it, but I'm kinda running out of ideas here, guys. HELP!

Edit 2: No, nothing works. Is there any way to restore the game to its default settings? Reinstalling it through Steam keeps all your old settings intact. Once again - HELP!!
Last edited by Dash Krimson; Dec 11, 2012 @ 3:59pm
Showing 1-6 of 6 comments
< >
Per page: 15 30 50