Transcripted > General Discussions > Topic Details
Dr Rogue Dec 11, 2012 @ 11:38pm
Xbox 360 Controller not working
The buttons work fine, but there's no response from the analogue sticks.

When I go into option and try to manually set them, anything I click on instantly becomes "axis 8" and I can't undo that :(

Please help!
Showing 1-5 of 5 comments
< >
StOo Dec 12, 2012 @ 6:23pm 
I'm having the same problem, except it doesn't seem to recognise ANY analog axis at all. Windows 8 here. Controller works fine in every other game, so it's definitely a Transcripted bug.
Last edited by StOo; Dec 12, 2012 @ 6:25pm
nasawhy Mar 1, 2013 @ 12:50am 
Same issue here. Windows 8 as well.
Tim Mar 6, 2013 @ 5:10am 
Win8 64bit no problems here. You´re using the original xbox360 controller ?
nasawhy Mar 6, 2013 @ 4:44pm 
Yeah Microsoft corded. It almost seems like a corrupt settings file or something. If I remember correctly, it kind of worked, but as soon as I tried to change a button assignment, it got all janked up.

I tried deleting and re-installing but that didn't do the trick.
Dr Rogue Mar 8, 2013 @ 7:38pm 
I've tried both microsoft wired and wireless and third party wired, none work properly.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50