Paraleyes Oct 27, 2012 @ 10:39pm
Game Menu Glitch
I was playing the demo then the next time I tried playing, I would start the game and it opens top the book and it says

-Main Menu
-Continue

Those are my only options and they are not really selectable. If click all over like a frustrated idiot, it will launch the game, but after I get in the game, I press Esc and the same problem persists. There is no way to the settings menu. No way to load previous load games or whatever options might suppose to be there.

I decided to buy and download the main game and installed it. The same problem persists. I don't know what to do. Steam said to install a list of 4 programs and restart PC, but no luck still...

I don't have a clue what to do here???
Showing 1-5 of 5 comments
< >
Nax Dec 5, 2012 @ 1:42pm 
I have the same issue. Game is unplayable due to this.
Chimaeros Dec 5, 2012 @ 2:04pm 
Are you by chance using SLI? I was having the same problem - found this on the official boards:

http://forum.kingart-games.com/index.php/topic,349.0.html

Turning off SLI in the Nvidia Control Panel fixed the menu.
Nax Dec 5, 2012 @ 2:40pm 
Thanks, now I can see more options. Of course, now it won't change resolution on me, even when I exit and restart :'(
Nax Dec 5, 2012 @ 7:29pm 
The first time I ran the game, it was at my native resolution of 2560x1600

Now, every time I run the game, it defaults to the super low resolution, even if I go into the settings and change it back to 2560x1600.

I've even checked the two files config.xml and ogre.cfg and both say have it listed at 2560x1600, but that's not what the games runs at.
Spoonie Sep 12, 2013 @ 3:16am 
Just picked this game up and have this drama - but I'm not disabling SLI for this game. If it would just let me play in window mode I would accept that - but trying to force it in the config doesnt stick :/ Guess I wont get to play :(
Showing 1-5 of 5 comments
< >
Per page: 15 30 50