[TG] angeleyes202084 Oct 17, 2012 @ 4:40am
first time setup crashing
I'm trying to play the game but it closes after step 1 Installing Microsoft C++ redistro 2010. then, nothing happens.

win xp64
hardware is plenty sufficient, runs in SLI and I've tried the opengl download from the other forum

Well I thought I had it working but I get the the part where I'm looking at the book trying to start a new game seeing as I've not played yet and nothing I press things and get this odd clicking sound that's it. -_-
Last edited by [TG] angeleyes202084; Feb 21, 2013 @ 4:46am
Showing 1-14 of 14 comments
< >
Draculah Dec 9, 2012 @ 1:59am 
I'm having the exact same problem operating under Win7 64-bit. Anyone know of a fix or work-around yet?
Futch Dec 9, 2012 @ 9:50am 
I just got it working after some messing about. Go into properties - local files and "verify integrity of game cache"
I had some corrupt files that got re-dowloaded. Worked right away after that.
Hope it's some help.
Isaacus Feb 15, 2013 @ 4:50pm 
I have the same issue as the original poster. My setup is the same minus the SLI. Verifying the integrity of the game cache did not solve the issue.
Warmaker Feb 16, 2013 @ 9:25am 
It happens to me as well. The work arounds do not do anything for me either.
Byoda Feb 16, 2013 @ 10:02pm 
Same here X64, SLI, can't get past the start up screen.
wt7 Feb 17, 2013 @ 10:51am 
Same. (HD6870s Crossfire) http://img849.imageshack.us/img849/6951/boutz.jpg
same results with crossfire disabled + system reboot (Windows 7 x64)
** Works fine from Ubuntu 12.10 http://steamcommunity.com/sharedfiles/filedetails/?id=127977924
Last edited by wt7; Feb 18, 2013 @ 9:53am
MisterBeto Feb 19, 2013 @ 10:52am 
I have same problem ! =/ Solve ?
Warmaker Feb 19, 2013 @ 3:29pm 
I got it working following someone else's advice on the forum! Right click on the speaker option. Then select playback devices. Right click each one that is not the main speakers and disable them. It works like a charm for me now.
Byoda Feb 22, 2013 @ 10:24am 
Changing audio output didn't help. Still frozen. After reading a few other forums it sounds like there's a compat problem with one of the intel chipsets. Sent email to the dev last week (with dxdiag and crash logs) and haven't heard back.
la merde Feb 23, 2013 @ 4:33am 
I have the same problem.
The problem itself for me is that I don't have administrative rights with my Windows Account (security reasons). So know everytime I want to launch the game I get a UAC request for the VC Redistributable (every time!) where the installation is not successful. Before the recent Steam Client Update I was able to cancel the UAC request and the first time setup did not launched (perfect).... But they changed this.

This damn first time setup allways wants to install the software. Even if it is allready installed. This is nasty (because of this I cancled the installation in the past which does not work anymore).

Edit:
The last Steam Beta Update (I enabble Beta Update) fixes the above mentioned problem. I can now cancel installation.

Hint for the guys who have problems with the installation. Did you tried to replace the installation file in the third party folder? You may download the installation program from Microsoft and replace the file in this folder. This might fix the problem (if the Steam Client will accept this).
Last edited by la merde; Feb 23, 2013 @ 4:43am
mendel Feb 23, 2013 @ 8:30pm 
The solution to bypassing the install is actually simple: you can start bout.exe directly; I don't remember if it installed a shortcut someplace, but you can easily make one. On my Win7/64 I have no problem starting it without admin rights.
la merde Feb 24, 2013 @ 2:39am 
Originally posted by mendel:
The solution to bypassing the install is actually simple: you can start bout.exe directly; I don't remember if it installed a shortcut someplace, but you can easily make one. On my Win7/64 I have no problem starting it without admin rights.
Yes this works. Unfortunatelly the game time won't be recorded and overlay might not work.
m.daugaard Mar 11, 2013 @ 2:24am 
THIS FINALLY did the trick for me.
Find the folder where the saved games are located and delete everything EXCEPT the folder called savegames.
Game should no longer crash, and you will still have your save games.
Last edited by m.daugaard; Mar 13, 2013 @ 3:48pm
[TG] angeleyes202084 Mar 11, 2013 @ 5:57am 
I finally got the game to work for me but all I did was change my graphics card don't know if this will work for everyone but I did try everything before I did this.
Showing 1-14 of 14 comments
< >
Per page: 15 30 50