ElectricCrow Sep 10, 2012 @ 8:13am
Doesnt run on PC?
Tried starting the game on my PC and it just crashes on startup. Just a BOUT.exe Stopped Working error. I noticed there were some resolution issues? Could it have to do with my running at 1900 on a 52in TV?
Showing 1-15 of 15 comments
< >
Solamon77 Sep 10, 2012 @ 8:33pm 
I doubt that is the problem. I run my computer on at 42" plasma at 1080p (1920x1080) and the game runs with no problem. Can you give any more information?
Stephen Pershaw Sep 11, 2012 @ 9:20pm 
Have you tried verifying the local files in the properties, I have had that problem with some other games and that solved it. It basically checks the files, then if any are corrupted it will re-download them.
Ary Fretre Sep 26, 2012 @ 3:01am 
Hi, don't know if you've solved your problem yet but if it's a Windows PC i had the same problem so i searched on the internet and found this on the Steam Forums http://forums.steampowered.com/forums/showthread.php?p=32329504 Hope i helped somewhat
Draculah Dec 9, 2012 @ 2:03am 
I have the same issue with my PC (Win 7 64-Bit). I've been having a problem finding this fix. All of the old links to it say the forums are under maintenance. *shrug*
If it isn't too much trouble, would someone kindly repost what was actually said in the thread? I think it was lost during a server migration.
Last edited by Draculah; Dec 9, 2012 @ 2:04am
TK Dec 11, 2012 @ 10:51pm 
I have the same problem. I played the demo and it worked fine, bought the game and cannot get it to start: generic error message about bout.exe (I'm on windows 7 64 bit)
Tried:
- altering the config file in My Documents
- Disabling other audio playback devices
- Installing openAL.exe from the third parties folder
- redownloading/reinstalling
- running in compatibility mode as windows XP

This is the only game on Steam I've ever had this kind of trouble with and I'm getting really agrivated. From the looks of it the developers don't even read these forums. Any help would be appreciated. Thanks!
TK Dec 12, 2012 @ 12:01pm 
GAH, I finally got this working! I had my HDMI out hooked up to my TV. Turns out if I unplugged that and ran the game I finally got it running. Then I plugged it back in after starting the game and it worked without sound, adeed back in the "<sounddevice>Generic Software</sounddevice>" to the config file, start without HDMI plugged in, once running plug HDMI in and it worked...

I bought the game due to nostalgia for old school point & click adventure games. I didn't realize It'd also take me back to the days where sound configurations would force me to take an hour and a half of fiddling to get the game running :\
RDz Tinkerballa Dec 29, 2012 @ 2:16pm 
Just reading this as I too am having the BOUT.exe error...what is the actual fix for this problem? How do I verify the files? Am I as well uninstalling and reinstalling?
Woelfie Dec 29, 2012 @ 7:22pm 
I'm Having the same problem.
Game starts, then crashes with the BOUT.exe error...
Woelfie Dec 29, 2012 @ 7:38pm 
Found this solution on the BoUT official forum posted by a member there:

"
This is what worked for me Windows 7 x64:


Right click on windows sound/speaker located in the taskbar on the right
Choose Playback devices
Right click on each in the list that, do not have a green tick and select disable (Disable all except the default speakers you are using)
Click ok and then launch the program
"

This worked for me,
hope it also works for you.
Last edited by Woelfie; Dec 29, 2012 @ 7:38pm
RDz Tinkerballa Jan 5, 2013 @ 12:08pm 
I'll try that! Thanks!
MisterBeto Feb 19, 2013 @ 11:00am 
Thanks, works when i disable the speaker.
RDz Tinkerballa Mar 1, 2013 @ 1:36pm 
Worked for me too ^_^
Dragonbait Mar 4, 2013 @ 1:15pm 
speaker was my problem also, switched audio device and it works, thanks!
Polarizer May 20, 2013 @ 12:01pm 
Yay!
Khronikos May 28, 2013 @ 6:30am 
I had a past install that was conflicting with mine.
Last edited by Khronikos; May 28, 2013 @ 6:39am
Showing 1-15 of 15 comments
< >
Per page: 15 30 50