Wet_Jimmy 2012. szept. 8. @ du. 3:16
Technical problem - Mac version - Retina display
Hi folks,

I attempted to play The Book of Unwritten Tales on my Retina MacBook Pro - however after setting the resolution in-game (I mean via the in-game options menu) to the native resolution (2880×1800), the game is now unplayable as the resolution isn't rendered properly.

At 2880×1800 resolution, it seems that only the bottom left hand quarter of the image is displayed, full screen, so I can't even see any menu's to reset the resolution to default.

Is there a way to fix this, without having the download the 5+GB package again?

Thanks.
19/9 megjegyzés mutatása
< >
Mutsu 2012. szept. 9. @ de. 4:01 
This is happening to me also, cannot play the game currently...
Wet_Jimmy 2012. szept. 17. @ de. 12:52 
No feedback from the Developers? Poor showing.
jim 2012. szept. 19. @ de. 11:11 
Go the hidden folder ~/Library/Application Support/Book of Unwritten Tales. Delete the ogre.cfg and config.xml files. When you start the game again, it will default back to the original resolution.

Wet_Jimmy eredeti hozzászólása:
Hi folks,

I attempted to play The Book of Unwritten Tales on my Retina MacBook Pro - however after setting the resolution in-game (I mean via the in-game options menu) to the native resolution (2880×1800), the game is now unplayable as the resolution isn't rendered properly.

At 2880×1800 resolution, it seems that only the bottom left hand quarter of the image is displayed, full screen, so I can't even see any menu's to reset the resolution to default.

Is there a way to fix this, without having the download the 5+GB package again?

Thanks.
LongBilly 2013. febr. 17. @ de. 8:49 
Even the default resolution of 1440 x 900 displays incorrectly. There's still a region at the top and right that is always off screen. I've also tested several other resolutions, all display incorrectly in one way or another.
Legutóbb szerkesztette: LongBilly; 2013. febr. 17. @ de. 8:50
volanin 2013. ápr. 4. @ du. 3:40 
I am having this problem as well. The display is cropped and incorrect at every available resolution. Anybody found a solution?
Legutóbb szerkesztette: volanin; 2013. ápr. 4. @ du. 3:41
LongBilly 2013. ápr. 6. @ de. 6:04 
When the moon is in the house of pices, it might work for a launch or two. Other than that, no luck and no love from the developers.
doortokaos 2013. máj. 24. @ du. 12:34 
I found a solution that seems to work any time on my MBP Retina, I can even play with a resolution of 2880x1800.
It seems that automatic graphic switchwing between the low power intel chip and the high power nvdia chip causes the problem with the resolution. I found that only by chance, playing with the options of "gfxCardStatus" which is a nice little program that enables you to choose which card shoul be used or there should be automatic switching.

So now I chose the nvidia card and DING, no problems with the resolution any more. I hope this helps those players who encounter the same problem and enables the devs to provide a patch for this issue... *fingers crossed*
Sohrab 2013. aug. 25. @ de. 4:27 
Click on the battery icon and go into the preferences and turn off "Automatic Graphics Switching".
Filliokkus 2013. szept. 14. @ de. 10:24 
OMG, thanks a thousand Sohrab! Have had the same problem with several other games as well and this simple trick solved em all!

Sohrab eredeti hozzászólása:
Click on the battery icon and go into the preferences and turn off "Automatic Graphics Switching".

19/9 megjegyzés mutatása
< >
Laponként: 15 30 50