The Book of Unwritten Tales > Γενικές συζητήσεις > Λεπτομέρειες θέματος
manolo.texaco 10 Μαρ, 2013 @ 1:13μμ
linux bugs - and other things
Hi there, I would like to report what I guess it's a bug (or few).

- The game shuts itself up when I try to access to setting menu.
- In the sunken temple, just in the gate to get in the monster belly, it's possible to put the magic wand on the machinery's door. It is not supposed to do it because there is the shadow guy enclosed, after that the door is open but when it's examined it behaves as if it were cloused. It doesn't let you in.
- At the door of the sunken temple, when the orc is watching to your partners, it's very hard to click on them to distract the orc. It seems like the area to click on both partners is over the area to speak with them. The column is hard to click on it either.
- I have had some screen resolution problem when I launch the game after being playing Champions of Regnum.

That's all so far.

I always play on linux Ubuntu.

Please, I hope you realize that I'm trying to help rather than to claim. I love this game and it work fairly well for me so far.
Εμφάνιση 1-15 από 21 σχόλια
< >
castarco 11 Μαρ, 2013 @ 8:08πμ 
I already suffer the first bug (I can't access the settings menu because the game crashes). This bug appeared in my Ubuntu 12.10 64 bits with Radeon HD 7750 and Catalyst 13.1 drivers. In my Ubuntu 12.04 64 bits with Radeon HD 6450 the bug doesn't appear.
Chrogion 17 Απρ, 2013 @ 10:18πμ 
Αναρτήθηκε αρχικά από castarco:
I already suffer the first bug (I can't access the settings menu because the game crashes). This bug appeared in my Ubuntu 12.10 64 bits with Radeon HD 7750 and Catalyst 13.1 drivers
Same problem with ArchLinux 64bit Intel HD 4000 graphics
berberik 19 Απρ, 2013 @ 2:59μμ 
same "settings" problem for me on kubuntu 12.10 with radeon hd3635 with propertary amd driver

edit: i found the solution for the setting problem from a post of sorath
"I have download libogre-1.7.4-3 from Precise (Ubuntu 12.04) repository for i386, took from this archive RenderSystem_GL.so library and place to '$gamepath$/lib/32/'. Now I can to reach Settings menu :)"

It worked for me
Τελευταία επεξεργασία από berberik; 19 Απρ, 2013 @ 3:51μμ
DrAcid 21 Απρ, 2013 @ 1:58μμ 
Hello! I'm using openSuse with NVidia 310.44 driver.
When I lalunch the game, it shows me a leaf from a book on black background. When I click, I hear it turn, but cannot see anything but the black.
How can I correct this? Help me please :)
castarco 22 Απρ, 2013 @ 12:35μμ 
@beberik Can you link the post with the complete solution please? Thank you!

Αναρτήθηκε αρχικά από berberik:
same "settings" problem for me on kubuntu 12.10 with radeon hd3635 with propertary amd driver

edit: i found the solution for the setting problem from a post of sorath
"I have download libogre-1.7.4-3 from Precise (Ubuntu 12.04) repository for i386, took from this archive RenderSystem_GL.so library and place to '$gamepath$/lib/32/'. Now I can to reach Settings menu :)"

It worked for me
berberik 22 Απρ, 2013 @ 12:53μμ 
here it is the complete discussion, sorry if i didn't mentioned it before.
http://steamcommunity.com/app/221410/discussions/3/846939071081758230/
Αναρτήθηκε αρχικά από castarco:
@beberik Can you link the post with the complete solution please? Thank you!

Αναρτήθηκε αρχικά από berberik:
same "settings" problem for me on kubuntu 12.10 with radeon hd3635 with propertary amd driver

edit: i found the solution for the setting problem from a post of sorath
"I have download libogre-1.7.4-3 from Precise (Ubuntu 12.04) repository for i386, took from this archive RenderSystem_GL.so library and place to '$gamepath$/lib/32/'. Now I can to reach Settings menu :)"

It worked for me
sokiskatA 14 Μαϊ, 2013 @ 8:49πμ 
I'm getting the first bug too, though on an unsupported OpenSUSE 12.2 x64/ Nvidia GTX550Ti-319.17 drivers. Segmentation fault as reported in the discussion linked by berberik. I'll have a look at the workaround, but I'm hesitant to manually replace parts of the game. I'd rather wait for an official fix, if there ever is one, especially if it doesn't affect other aspects of the game.
Chocwise 19 Μαϊ, 2013 @ 3:37πμ 
The only problem I have right now, seems to be that the screen resolution is not reset after quitting the game. If I play the game in, lets say, 800x600, exit it, my desktop resolution is 800x600 as well. That's really annoying.
I've written a little workaround script which starts Steam, and when the process ends, it sets the resolution settings back using xrandr:
#!/bin/sh
steam
xrandr --output DVI-I-2 --mode 1920x1080 --pos 0x0 --rotate normal --output DVI-I-1 --off --output DVI-I-0 --off --output DVI-I-3 --off --output TV-0 --off
If you want to use this as well on your computer, you have to create your own command. You can do this easily using "arandr".

I'm using Xubuntu 13.04.
Τελευταία επεξεργασία από Chocwise; 19 Μαϊ, 2013 @ 3:39πμ
Egen_odling 25 Μαϊ, 2013 @ 11:29μμ 
The game is just awesome. I could not put it down. There were no bugs (Ubuntu 13.04). The fact that the game could very well be the reason that I did not see bugs.))
emanuele.emalele 26 Μαϊ, 2013 @ 7:07πμ 
Unfortunately in Gentoo (ok I should neither have Steam in Gentoo, anyway...) the game doesn't start. The only way is to use the new ogre libraries but then I receive a seg fault.

The REALLY bad thing is that the support for this game seems some sort of strange beast: the contact form of the publisher is not working (you could reach their site, but the submit button returns an error) and I already wrote to both the men reported in the site and no answer recieved.

Please Steam at least update the link to the contact form of this game, by removing it or by calling the developer to say do something :)
LonePiper 23 Ιουν, 2013 @ 5:09πμ 
The sound has spontaneously stopped working for me.
Mint 15 with Cinnamon
Worked last time I played it about a week ago, now nothing :S
Amerika 23 Ιουν, 2013 @ 6:17μμ 
Αναρτήθηκε αρχικά από LonePiper:
The sound has spontaneously stopped working for me.
Mint 15 with Cinnamon
Worked last time I played it about a week ago, now nothing :S

My Mint 15 Cinnamon deskto just ate itself last night :( I don't have anything constructive to add to this thread in regards to the game as I am just looking to see if it's worth the purchase. I mostly just felt like whining a bit haha.
LonePiper 25 Ιουν, 2013 @ 8:11μμ 
Yeah I do really like Mint 15 with Cinnamon, but it still feels quite rough in a few places (although I think a lot of this has to do with my Radeon graphics drivers. I knew I should have gone with NVidia!).
Hopefully the next release in November will be a little bit more solid.
R3450N 27 Ιουν, 2013 @ 3:05μμ 
Accessing the 'Settings' menu causes the game to crash for me as well. Would downloading libogre-1.7.4 from synaptic package manager be able to solve the problem?
DrMcCoy 6 Ιουλ, 2013 @ 12:26μμ 
Seriously, that "clicking settings crashes the game" bug /still/ hasn't been fixed?!?
Has there even been any peep from the devs about this issue at all?

Reconsidering my will to buy The Raven.
Εμφάνιση 1-15 από 21 σχόλια
< >
Ανά σελίδα: 15 30 50