Shad 9. März 2013 um 14:59 Uhr
Won't let me write in Book of Death
I've checked among a couple of walk-throughs, and I've done as much as I can until I write Wilbur's name in the Book of Death, except it won't let me write in it. Any suggestions?
Beiträge 1 - 10 von 10
< >
mendel 9. März 2013 um 16:14 Uhr 
Well, if Death won't let you write in the book, maybe you ought to distract him somehow. While Death is distracted, you're free to write your name into the book.
Shad 9. März 2013 um 18:18 Uhr 
No, I mean, I can't even try to use the feather & ink to write in the book. Death doesn't have a clue that I'm trying to write in the book.
mendel 9. März 2013 um 22:32 Uhr 
Have you combined the feather and the ink? Also, do you know why you need to die, i.e. have you examined the gateway after you got the quest to use it?
Zuletzt bearbeitet von mendel; 9. März 2013 um 22:33 Uhr
Shad 13. März 2013 um 17:13 Uhr 
I've tried combining the feather and the ink, but other than just trying to combine them in the inventory, I haven't tried any special way of combining them. And the gateway as in the mirror to the land of the dead? Yes, I have examined it numerous times since talking with Death.
mendel 13. März 2013 um 22:24 Uhr 
Ok, I reloaded an old savegame from when I had just received the tasks to become a mage, and you're right, initially you can only examine the book of the dead because Wilbur doesn't know what it's for. After he had a good long talk with Death, he does know, and he can then attempt to write in it, i.e. the cursor goes red over the book when I wield the feather.
If you did talk with death to the point where Wilbur knows what the book is for and how it works, have combined the feather with the inkwell (it should say something like "now I can write something"), and knows about entering the mirror (it's a conversation point with death, actually), and still can't write in it, I don't know what you could be missing.
Of course when you get that far, you still need to stop Death from preventing you from writing in it... ;-)
Shad 14. März 2013 um 14:25 Uhr 
I've tried combining the feather with the inwell and it said "Now I can write something! But what? And ON what?", and I believe I've talked with Death about entering the mirror.
Shad 14. März 2013 um 20:24 Uhr 
Oh, I was simply continually trying to combine the feather and ink instead of using the feather to try to write in the book. Thanks for your help anyways!
Kanyl 18. März 2013 um 5:20 Uhr 
I think you may have completed it, but here's how to do it:

1. Use the fireworks from the Merchant and put them in the stove
2. Wait for Death, he will look away at the stove, so you can write in the book
3. Now you just pick the feather, while having the ink in the bag also, and then click on the book

Voila! You do not have to combine things, just distract Death before doing it!
mendel 18. März 2013 um 6:26 Uhr 
Yeah, just as I wrote, "he can then attempt to write in it, i.e. the cursor goes red over the book when I wield the feather." I think the game tought us how to use items when we were still an elf on the back of a dragon...
Shad 19. März 2013 um 10:53 Uhr 
Yeah, that's probably when we were first taught. And yes, I've already completed that segment. *laughs* I'm now trying to help some zombies, and haven't had a problem since the deal with the book. Thanks for y'all's help, anyways!
Beiträge 1 - 10 von 10
< >
Pro Seite: 15 30 50