SnippetyJewel Feb 11, 2013 @ 7:35am
Full of bugs? (Mac)
This game seems to be full of bugs. I for one can not deselect an item I picked up from items. Also, the game "freezes" all the time (I can move the cursor around, and things move on screen, but I can not do anything). I restart the game, and having played for a minute or two, same thing happens again. Starting to think buying this game was a bad idea...

Anyone having the same problems?

Mine is a Mac Book Pro, OS X 10.8.2;
2,9 GHz Intel Core i7;
Intel HD Graphics 4000 512 MB.
Last edited by SnippetyJewel; Feb 11, 2013 @ 7:45am
Showing 1-6 of 6 comments
< >
Keith M Feb 11, 2013 @ 4:41pm 
Yeah (me too) it freezes up every now and then. Try turning off all applications on your mac and it should work better for you
SnippetyJewel Feb 12, 2013 @ 11:40am 
Thank you, Keith M. I closed all programs on the machine and I also enabled access for assistive devices in System Preferences. This seemes to have done the trick. Yay!! Game time!! :D
SnippetyJewel Feb 13, 2013 @ 7:52am 
Still freezes now and then...
woodruff26.2 Mar 2, 2013 @ 5:31pm 
no issuea on my mac. i deselect items by holding control and clicking again.
SnippetyJewel Mar 5, 2013 @ 10:25am 
I installed a couple of other games for Mac - through Steam. They worked fine. Then I tried to play The Book again and it is running flawlessly now.. Who knows what happened in the mean time. I can enjoy the game now, it is a lot of fun :) Yay again!!! woodruff26.2: I deselect items by right clicking on the mouse, but thanks for the tip :)
Vrizuh Aug 2, 2013 @ 3:44am 
Im getting this on PC. It takes about 2 minutes before it resumes. I cant see any cause. Sometimes it just happens while idling, sometimes when I've just performed an action. Very annoying for a game that is otherwise quite enjoyable.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50