Emperor_Slaugh May 13, 2013 @ 6:38pm
Have the demo downloaded, but it wont play
no matter how many times i double click it or click play nothing happens. no error message. nothing. wtf mate?
Showing 1-15 of 17 comments
< >
xnazem May 13, 2013 @ 6:48pm 
Same here, only I do get a message. *failed to start game: App already running* All the other demo's I've downloaded work fine.
Nordic Games  [developer] May 14, 2013 @ 1:18am 
It is a PC demo only, so it will not work on MAC or Linux. However I will ping Valve for looking into that if it is an app error or not.
Kindly ask you for some patience.
Nordic Games  [developer] May 14, 2013 @ 2:57am 
Valve responded that the demo is installing and launching fine on their side ... No idea why it is not working for you too. Have other people the same issue? Please let us know.
Teerhand May 14, 2013 @ 7:32am 
Hi, doesn´t start here neither. osx and no error message, the icon just pop up, and dissapears instantly.
Rizero May 14, 2013 @ 7:44am 
I am having the same problem. Game dosen't start, no error message.
Rizero May 14, 2013 @ 8:21am 
Game demo is missing OpenAL32.dll. I copied from another game and was able to get the game to start, but no sound and it locks up after what I think is the first cut scene just as you are about to take control of the character. I am afraid to buy the full game and have this same issue, hope Nordic Games can help.
Tomax321[HUN] May 14, 2013 @ 11:26am 
I also have the same problem...
Scrye May 14, 2013 @ 1:15pm 
WIN 7 64bit, just installed demo it tries to launch (full black screen) then popup error {bout.exe stopped working) thats it
koliver485 May 14, 2013 @ 1:54pm 
Same here, too.
koliver485 May 14, 2013 @ 2:14pm 
Downloading this is what helped me *I had to type this out becuase steam wouldn't let me paste the link.

connect.creativelabs.com/developer/Wikie/OpenAI%20Installer%20for%20wind0ws.aspx

Hope this helps
Emperor_Slaugh May 14, 2013 @ 10:43pm 
Im using WIN 8 Nordic Games. I'm also a little uneasy about following koliver485's link. Has anyone else tried it? Thanks for the responses everyone, I usually get very little help on these forums!
Tomax321[HUN] May 14, 2013 @ 11:44pm 
It works with this link! Just change the "0" in the word "wind0ws" to "windows":
connect.creativelabs.com/developer/Wikie/OpenAI%20Installer%20for%20windows.aspx
Nordic Games  [developer] May 15, 2013 @ 5:53am 
Just an update:
Thanks for your feedback. Sorry, it seems that missed the thirdparty install configuration. It should be fixed now.

Please let me know if issues are still occurring.
Last edited by Nordic Games; May 15, 2013 @ 5:54am
xnazem May 15, 2013 @ 10:13pm 
Hooray! The demo works now! This game is great.
Nordic Games  [developer] May 17, 2013 @ 1:58am 
Great to hear, xnazem :)
Showing 1-15 of 17 comments
< >
Per page: 15 30 50