noccy Oct 20, 2013 @ 5:07pm
Settings crash in Linux - System info
Dear developers. I paid good money for this game, and I still can't get into the settings. The graphics finally works after switching to the opensource ATI drivers tho. However, I am also a software developer, and as I want to help other software- and game developers out I have put together a little tool for this purpose.

You can find it, LinuxInfo, at http://noccylabs.github.io/linuxinfo. This is an Open-Source project hosted on GitHub.

The report of my system can be found at: http://ix.io/8EU

If you would like to see anything else in the report, let me know. Other people who have problems are welcome to download LinuxInfo 1.0.3[noccylabs.github.io], run it, annd select the site to which you want to upload your report. You will get an URL to copy and paste with useful information for the developers.

So please, let me get into the settings. Right now the music volume is at 10 a the voices are at 1, so it is impossible to play the game and hear what the characters are saying. So, yeah. A fix please?
Last edited by noccy; Oct 20, 2013 @ 5:10pm
Showing 1-7 of 7 comments
< >
xlynx Oct 21, 2013 @ 12:36am 
would it be possible to edit config.xml as a workaround?
<speach>100</speach>
<sound>40</sound>
<music>20</music>
Last edited by xlynx; Oct 21, 2013 @ 12:36am
noccy Oct 21, 2013 @ 7:12am 
That is a valid workaround, going to try that. Thanks :) The thing tho is I shouldn't have to. The settings crash is a frequent issue judging from the forums, and fixing and pushing an update shouldn't be too hard. After all, we all paid for the game, and then we are sent to find fixes to obscure problems on the forums. Let's give the developers what they need to keep up with the quirks and to keep the linux client updated :) After all, we pay your paycheck! ;)
Baumstumpf_no1 Oct 21, 2013 @ 2:39pm 
Don't push the settings button - everytime the game crash! You get autosettings at startup.
DeadWire Oct 25, 2013 @ 11:16am 
Its been like this nigh onto a year at this point.

(http://steamcommunity.com/app/221410/discussions/3/846939071103394100/#p2)....Here is a thread that has a manual fix.
Last edited by DeadWire; Oct 25, 2013 @ 11:23am
xlynx Oct 27, 2013 @ 3:38am 
So they just need to repackage RenderSystem_GL.so ?
DeadWire Oct 29, 2013 @ 12:01am 
Originally posted by xlynx:
So they just need to repackage RenderSystem_GL.so ?

Seems so
DrMcCoy Oct 31, 2013 @ 1:41pm 
That's still not fixed? That's really ridiculous.
Guess I still won't buy The Raven, then.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50