Intrusion 2 > Algemene discussies > Details van topic
Guyom_H 18 nov 2012 om 7:35vm
Can't launch the game
Hi, I bought this game yesterday and since then I haven't been able to play it 'cause I only get this annoying message each time I'm launching it : ***Caught unhandled unknown exception; terminating. Thanks in advance for any solution. Regards
1-15 van 26 reacties weergegeven
< >
atles1 21 nov 2012 om 11:36vm 
I get the same error.
Angus the Cat 21 nov 2012 om 3:03nm 
As do I. I looked up a solution, and it was to run the DirectX updater program (under C:\Program Files (x86)\Steam\steamapps\common\Intrusion 2), but it didnt work for me. Maybe it will work for you, and here's some info on the creator and the support:
"Hello, my name is Aleksey Abramenko.
You can contact me on all matters by:
mail: vapgames@gmail.com
skype: vapgames
support: support@intrusion2.com"
Laatst bewerkt door Angus the Cat; 21 nov 2012 om 7:11nm
atles1 23 nov 2012 om 12:13nm 
Thanks, but it didn't work for me either. Will see if I get a reply to the mail I sent eventually...
Guyom_H 23 nov 2012 om 1:33nm 
Didn't work for me either too. Thank you anyway
vap  [ontwikkelaar] 27 nov 2012 om 2:25nm 
Ok, i'll look into it, seems like error occurs only in full version.
Does the demo work?
LOC 27 nov 2012 om 4:18nm 
I had the demo installed (but not the Steam demo version) and that launched fine. I tried updating DX even though I'm toally updated etc, didn't work sadly.
Franklin:) 1 dec 2012 om 10:47nm 
who found a solution to the problem?
LOC 3 dec 2012 om 10:35vm 
I don't think anyone has sadly, not even the dev yet.
Nimloc 9 dec 2012 om 12:26nm 
I dont have this game or error, but it could be something to do with your audio driver setup maybe?

A driver issue I imagine anyway. If not audio, GFX card drivers. Just a guess.
Laatst bewerkt door Nimloc; 9 dec 2012 om 12:28nm
Franklin:) 10 dec 2012 om 8:43vm 
updated all drivers. didn't work ((
Guyom_H 10 dec 2012 om 11:50vm 
Then we'll be waiting for an upcoming patch I guess...
Franklin:) 11 dec 2012 om 9:32vm 
more people should write in support
vap  [ontwikkelaar] 13 dec 2012 om 9:09vm 
[L'n'S] Trouser Snake 13 dec 2012 om 12:58nm 
Wrote to support, got an email back with the link above too, whatever was different works great, the game plays brilliantly.
Guyom_H 14 dec 2012 om 5:03vm 
I replaced the files in my Steam directory with those from the link above, and now it works ! Thank you !
1-15 van 26 reacties weergegeven
< >
Per pagina: 15 30 50