Intrusion 2 > Discussões gerais > Detalhes do tópico
Guyom_H 18/nov/2012 às 7:35
Can't launch the game
Hi, I bought this game yesterday and since then I haven't been able to play it 'cause I only get this annoying message each time I'm launching it : ***Caught unhandled unknown exception; terminating. Thanks in advance for any solution. Regards
Exibindo comentários 115 de 26
< >
atles1 21/nov/2012 às 11:36 
I get the same error.
Angus the Cat 21/nov/2012 às 15:03 
As do I. I looked up a solution, and it was to run the DirectX updater program (under C:\Program Files (x86)\Steam\steamapps\common\Intrusion 2), but it didnt work for me. Maybe it will work for you, and here's some info on the creator and the support:
"Hello, my name is Aleksey Abramenko.
You can contact me on all matters by:
skype: vapgames
Última edição por Angus the Cat; 21/nov/2012 às 19:11
atles1 23/nov/2012 às 12:13 
Thanks, but it didn't work for me either. Will see if I get a reply to the mail I sent eventually...
Guyom_H 23/nov/2012 às 13:33 
Didn't work for me either too. Thank you anyway
vap  [desenvolvedor(a)] 27/nov/2012 às 14:25 
Ok, i'll look into it, seems like error occurs only in full version.
Does the demo work?
LOC 27/nov/2012 às 16:18 
I had the demo installed (but not the Steam demo version) and that launched fine. I tried updating DX even though I'm toally updated etc, didn't work sadly.
Franklin:) 1/dez/2012 às 22:47 
who found a solution to the problem?
LOC 3/dez/2012 às 10:35 
I don't think anyone has sadly, not even the dev yet.
Nimloc 9/dez/2012 às 12:26 
I dont have this game or error, but it could be something to do with your audio driver setup maybe?

A driver issue I imagine anyway. If not audio, GFX card drivers. Just a guess.
Última edição por Nimloc; 9/dez/2012 às 12:28
Franklin:) 10/dez/2012 às 8:43 
updated all drivers. didn't work ((
Guyom_H 10/dez/2012 às 11:50 
Then we'll be waiting for an upcoming patch I guess...
Franklin:) 11/dez/2012 às 9:32 
more people should write in support
vap  [desenvolvedor(a)] 13/dez/2012 às 9:09 
[L'n'S] Trouser Snake 13/dez/2012 às 12:58 
Wrote to support, got an email back with the link above too, whatever was different works great, the game plays brilliantly.
Guyom_H 14/dez/2012 às 5:03 
I replaced the files in my Steam directory with those from the link above, and now it works ! Thank you !
Exibindo comentários 115 de 26
< >
Por página: 15 30 50