Intrusion 2 > Discusiones generales > Detalles del tema
stuff 3 de Mar, 2013 a las 7:29
Steam-Achievements not working (Linux)
For me the Steam-Achievements are not working, Ingame they are working. Just wanted to know if other perople have the same problem. Perhaps they are not working because I had to rename the executable for fixing the sound delay. But the time showed for playing this game is working.
Mostrando 1-14 de 14 comentarios
< >
DaVee8K 5 de Mar, 2013 a las 11:40 
I've got the same problem. (clean install - no renaming)
tecs 9 de Mar, 2013 a las 4:59 
It wasn't till today that I saw this game had steam achievements - sadly they didn't register unlike the in-game ones.
Metallinatus 16 de Mar, 2013 a las 11:01 
So.... the fix is...?
Any Idea?
ryuanlu [Linux] 3 de May, 2013 a las 23:07 
Same here

I beat this game today, but had no achievement under Linux.
Witchent 24 de Jun, 2013 a las 9:39 
I can confirm that the bug is still there
Unode 17 de Jul, 2013 a las 16:26 
Problem still not fixed. Has anyone reported this on the developers page?
Última edición por Unode; 17 de Jul, 2013 a las 16:26
defk1ng 29 de Jul, 2013 a las 9:54 
Reported bug to the developer, but haven't got any reply(
FatPolarFox 14 de Ago, 2013 a las 6:02 
I've got the same issue.
Clean install, no renaming or anything else. There are achivements in-game, but nothing in Steam.
J. 17 de Oct, 2013 a las 17:43 
Same here. Are the developers even giving a ♥♥♥♥?
Última edición por J.; 17 de Oct, 2013 a las 17:44
Metallinatus 17 de Oct, 2013 a las 18:10 
Nope, I wonder when was the last time they even updated this game, if they ever did that....
ksimon 2 de Feb a las 9:35 
+1
Marcus 24 de Feb a las 16:58 
Still not working
ThecaTTony 30 de Mar a las 15:01 
+1, still not working.
torgi 20 de Jul a las 15:56 
+1
Mostrando 1-14 de 14 comentarios
< >
Por página: 15 30 50