Intrusion 2 > 综合讨论 > 主题详情
stuff 2013年3月3日上午7:29
Steam-Achievements not working (Linux)
For me the Steam-Achievements are not working, Ingame they are working. Just wanted to know if other perople have the same problem. Perhaps they are not working because I had to rename the executable for fixing the sound delay. But the time showed for playing this game is working.
正在显示第 1 - 15 条,共 15 条留言
< >
DaVee8K 2013年3月5日上午11:40 
I've got the same problem. (clean install - no renaming)
tecs 2013年3月9日上午4:59 
It wasn't till today that I saw this game had steam achievements - sadly they didn't register unlike the in-game ones.
Metallinatus 2013年3月16日上午11:01 
So.... the fix is...?
Any Idea?
ryuanlu [Linux] 2013年5月3日下午11:07 
Same here

I beat this game today, but had no achievement under Linux.
Witchent 2013年6月24日上午9:39 
I can confirm that the bug is still there
Unode 2013年7月17日下午4:26 
Problem still not fixed. Has anyone reported this on the developers page?
最后由 Unode 编辑于; 2013年7月17日下午4:26
defk1ng 2013年7月29日上午9:54 
Reported bug to the developer, but haven't got any reply(
FatPolarFox 2013年8月14日上午6:02 
I've got the same issue.
Clean install, no renaming or anything else. There are achivements in-game, but nothing in Steam.
Jo 2013年10月17日下午5:43 
Same here. Are the developers even giving a ♥♥♥♥?
最后由 Jo 编辑于; 2013年10月17日下午5:44
Metallinatus 2013年10月17日下午6:10 
Nope, I wonder when was the last time they even updated this game, if they ever did that....
ksimon 2月2日上午9:35 
+1
Marcus 2月24日下午4:58 
Still not working
ThecaTTony 3月30日下午3:01 
+1, still not working.
torgi 7月20日下午3:56 
+1
graywolfe42 8月20日下午8:06 
Can confirm, still not working.
正在显示第 1 - 15 条,共 15 条留言
< >
每页显示数: 15 30 50