Intrusion 2 > 일반 토론 > 제목 정보
stuff 2013년 3월 3일 오전 7시 29분
Steam-Achievements not working (Linux)
For me the Steam-Achievements are not working, Ingame they are working. Just wanted to know if other perople have the same problem. Perhaps they are not working because I had to rename the executable for fixing the sound delay. But the time showed for playing this game is working.
16개 중 1-15 표시중
< >
DaVee8K 2013년 3월 5일 오전 11시 40분 
I've got the same problem. (clean install - no renaming)
tecs 2013년 3월 9일 오전 4시 59분 
It wasn't till today that I saw this game had steam achievements - sadly they didn't register unlike the in-game ones.
Metallinatus 2013년 3월 16일 오전 11시 01분 
So.... the fix is...?
Any Idea?
ryuanlu [Linux] 2013년 5월 3일 오후 11시 07분 
Same here

I beat this game today, but had no achievement under Linux.
Witchent 2013년 6월 24일 오전 9시 39분 
I can confirm that the bug is still there
Unode 2013년 7월 17일 오후 4시 26분 
Problem still not fixed. Has anyone reported this on the developers page?
Unode님이 마지막으로 수정; 2013년 7월 17일 오후 4시 26분
defk1ng 2013년 7월 29일 오전 9시 54분 
Reported bug to the developer, but haven't got any reply(
FatPolarFox 2013년 8월 14일 오전 6시 02분 
I've got the same issue.
Clean install, no renaming or anything else. There are achivements in-game, but nothing in Steam.
Jo 2013년 10월 17일 오후 5시 43분 
Same here. Are the developers even giving a ♥♥♥♥?
Jo님이 마지막으로 수정; 2013년 10월 17일 오후 5시 44분
Metallinatus 2013년 10월 17일 오후 6시 10분 
Nope, I wonder when was the last time they even updated this game, if they ever did that....
ksimon 2014년 2월 2일 오전 9시 35분 
+1
Marcus 2014년 2월 24일 오후 4시 58분 
Still not working
ThecaTTony 2014년 3월 30일 오후 3시 01분 
+1, still not working.
torgi 2014년 7월 20일 오후 3시 56분 
+1
graywolfe42 2014년 8월 20일 오후 8시 06분 
Can confirm, still not working.
16개 중 1-15 표시중
< >
페이지당: 15 30 50