Intrusion 2 > 一般的な話題 > トピックの詳細
stuff 2013年3月3日 7時29分
Steam-Achievements not working (Linux)
For me the Steam-Achievements are not working, Ingame they are working. Just wanted to know if other perople have the same problem. Perhaps they are not working because I had to rename the executable for fixing the sound delay. But the time showed for playing this game is working.
1-13 / 13 のコメントを表示
< >
DaVee8K 2013年3月5日 11時40分 
I've got the same problem. (clean install - no renaming)
tecs 2013年3月9日 4時59分 
It wasn't till today that I saw this game had steam achievements - sadly they didn't register unlike the in-game ones.
Metallinatus 2013年3月16日 11時01分 
So.... the fix is...?
Any Idea?
ryuanlu [Linux] 2013年5月3日 23時07分 
Same here

I beat this game today, but had no achievement under Linux.
RaGin' Witchent 2013年6月24日 9時39分 
I can confirm that the bug is still there
Unode 2013年7月17日 16時26分 
Problem still not fixed. Has anyone reported this on the developers page?
最近の変更はUnodeが行いました; 2013年7月17日 16時26分
defk1ng 2013年7月29日 9時54分 
Reported bug to the developer, but haven't got any reply(
FatPolarFox 2013年8月14日 6時02分 
I've got the same issue.
Clean install, no renaming or anything else. There are achivements in-game, but nothing in Steam.
J. 2013年10月17日 17時43分 
Same here. Are the developers even giving a ♥♥♥♥?
最近の変更はJ.が行いました; 2013年10月17日 17時44分
Metallinatus 2013年10月17日 18時10分 
Nope, I wonder when was the last time they even updated this game, if they ever did that....
ksimon 2月2日 9時35分 
+1
Marcus 2月24日 16時58分 
Still not working
ThecaTTony 3月30日 15時01分 
+1, still not working.
1-13 / 13 のコメントを表示
< >
ページ毎: 15 30 50