Intrusion 2 > Discussioni generali > Dettagli della discussione
stuff 3 mar 2013, ore 7:29
Steam-Achievements not working (Linux)
For me the Steam-Achievements are not working, Ingame they are working. Just wanted to know if other perople have the same problem. Perhaps they are not working because I had to rename the executable for fixing the sound delay. But the time showed for playing this game is working.
Visualizzazione di 1-13 commenti su 13
< >
DaVee8K 5 mar 2013, ore 11:40 
I've got the same problem. (clean install - no renaming)
tecs 9 mar 2013, ore 4:59 
It wasn't till today that I saw this game had steam achievements - sadly they didn't register unlike the in-game ones.
Metallinatus 16 mar 2013, ore 11:01 
So.... the fix is...?
Any Idea?
ryuanlu [Linux] 3 mag 2013, ore 23:07 
Same here

I beat this game today, but had no achievement under Linux.
RaGin' Witchent 24 giu 2013, ore 9:39 
I can confirm that the bug is still there
Unode 17 lug 2013, ore 16:26 
Problem still not fixed. Has anyone reported this on the developers page?
Ultima modifica da Unode; 17 lug 2013, ore 16:26
defk1ng 29 lug 2013, ore 9:54 
Reported bug to the developer, but haven't got any reply(
FatPolarFox 14 ago 2013, ore 6:02 
I've got the same issue.
Clean install, no renaming or anything else. There are achivements in-game, but nothing in Steam.
J. 17 ott 2013, ore 17:43 
Same here. Are the developers even giving a ♥♥♥♥?
Ultima modifica da J.; 17 ott 2013, ore 17:44
Metallinatus 17 ott 2013, ore 18:10 
Nope, I wonder when was the last time they even updated this game, if they ever did that....
ksimon 2 feb, ore 9:35 
+1
Marcus 24 feb, ore 16:58 
Still not working
ThecaTTony 30 mar, ore 15:01 
+1, still not working.
Visualizzazione di 1-13 commenti su 13
< >
Per pagina: 15 30 50