Intrusion 2
Intrusion 2 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Steam-Achievements not working (Linux)
For me the Steam-Achievements are not working, Ingame they are working. Just wanted to know if other perople have the same problem. Perhaps they are not working because I had to rename the executable for fixing the sound delay. But the time showed for playing this game is working.
< >
Εμφάνιση 1-15 από 17 σχόλια
I've got the same problem. (clean install - no renaming)
It wasn't till today that I saw this game had steam achievements - sadly they didn't register unlike the in-game ones.
So.... the fix is...?
Any Idea?
Same here

I beat this game today, but had no achievement under Linux.
I can confirm that the bug is still there
Problem still not fixed. Has anyone reported this on the developers page?
Τελευταία επεξεργασία από Unode; 17 Ιουλ 2013 στις 4:26μμ
Reported bug to the developer, but haven't got any reply(
I've got the same issue.
Clean install, no renaming or anything else. There are achivements in-game, but nothing in Steam.
Same here. Are the developers even giving a ♥♥♥♥?
Τελευταία επεξεργασία από ·_·; 17 Οκτ 2013 στις 5:44μμ
Nope, I wonder when was the last time they even updated this game, if they ever did that....
Still not working
+1, still not working.
Can confirm, still not working.
< >
Εμφάνιση 1-15 από 17 σχόλια
Ανά σελίδα: 15 30 50

Intrusion 2 > Γενικές συζητήσεις > Λεπτομέρειες θέματος