stuff 3. März 2013 um 7:29 Uhr
Steam-Achievements not working (Linux)
For me the Steam-Achievements are not working, Ingame they are working. Just wanted to know if other perople have the same problem. Perhaps they are not working because I had to rename the executable for fixing the sound delay. But the time showed for playing this game is working.
Beiträge 1-13 von 13
< >
DaVee8K 5. März 2013 um 11:40 Uhr 
I've got the same problem. (clean install - no renaming)
tecs 9. März 2013 um 4:59 Uhr 
It wasn't till today that I saw this game had steam achievements - sadly they didn't register unlike the in-game ones.
Metallinatus 16. März 2013 um 11:01 Uhr 
So.... the fix is...?
Any Idea?
ryuanlu [Linux] 3. Mai 2013 um 23:07 Uhr 
Same here

I beat this game today, but had no achievement under Linux.
RaGin' Witchent 24. Juni 2013 um 9:39 Uhr 
I can confirm that the bug is still there
Unode 17. Juli 2013 um 16:26 Uhr 
Problem still not fixed. Has anyone reported this on the developers page?
Zuletzt bearbeitet von Unode; 17. Juli 2013 um 16:26 Uhr
defk1ng 29. Juli 2013 um 9:54 Uhr 
Reported bug to the developer, but haven't got any reply(
FatPolarFox 14. Aug. 2013 um 6:02 Uhr 
I've got the same issue.
Clean install, no renaming or anything else. There are achivements in-game, but nothing in Steam.
J. 17. Okt. 2013 um 17:43 Uhr 
Same here. Are the developers even giving a ♥♥♥♥?
Zuletzt bearbeitet von J.; 17. Okt. 2013 um 17:44 Uhr
Metallinatus 17. Okt. 2013 um 18:10 Uhr 
Nope, I wonder when was the last time they even updated this game, if they ever did that....
ksimon 2. Feb. um 9:35 Uhr 
+1
Marcus 24. Feb. um 16:58 Uhr 
Still not working
ThecaTTony 30. März um 15:01 Uhr 
+1, still not working.
Beiträge 1-13 von 13
< >
Pro Seite: 15 30 50