Intrusion 2 > - Discussions générales > Détails du sujet
stuff 3 mar 2013 à 7h29
Steam-Achievements not working (Linux)
For me the Steam-Achievements are not working, Ingame they are working. Just wanted to know if other perople have the same problem. Perhaps they are not working because I had to rename the executable for fixing the sound delay. But the time showed for playing this game is working.
Affichage des commentaires 1 à 15 sur 15
< >
DaVee8K 5 mar 2013 à 11h40 
I've got the same problem. (clean install - no renaming)
tecs 9 mar 2013 à 4h59 
It wasn't till today that I saw this game had steam achievements - sadly they didn't register unlike the in-game ones.
Metallinatus 16 mar 2013 à 11h01 
So.... the fix is...?
Any Idea?
ryuanlu [Linux] 3 mai 2013 à 23h07 
Same here

I beat this game today, but had no achievement under Linux.
Witchent 24 juin 2013 à 9h39 
I can confirm that the bug is still there
Unode 17 juil 2013 à 16h26 
Problem still not fixed. Has anyone reported this on the developers page?
Dernière modification de Unode; 17 juil 2013 à 16h26
defk1ng 29 juil 2013 à 9h54 
Reported bug to the developer, but haven't got any reply(
FatPolarFox 14 août 2013 à 6h02 
I've got the same issue.
Clean install, no renaming or anything else. There are achivements in-game, but nothing in Steam.
Jo 17 oct 2013 à 17h43 
Same here. Are the developers even giving a ♥♥♥♥?
Dernière modification de Jo; 17 oct 2013 à 17h44
Metallinatus 17 oct 2013 à 18h10 
Nope, I wonder when was the last time they even updated this game, if they ever did that....
ksimon 2 fév à 9h35 
+1
Marcus 24 fév à 16h58 
Still not working
ThecaTTony 30 mar à 15h01 
+1, still not working.
torgi 20 juil à 15h56 
+1
graywolfe42 20 août à 20h06 
Can confirm, still not working.
Affichage des commentaires 1 à 15 sur 15
< >
Par page : 15 30 50