Intrusion 2 > Algemene discussies > Details van topic
stuff 3 mrt 2013 om 7:29vm
Steam-Achievements not working (Linux)
For me the Steam-Achievements are not working, Ingame they are working. Just wanted to know if other perople have the same problem. Perhaps they are not working because I had to rename the executable for fixing the sound delay. But the time showed for playing this game is working.
1-15 van 15 reacties weergegeven
< >
DaVee8K 5 mrt 2013 om 11:40vm 
I've got the same problem. (clean install - no renaming)
tecs 9 mrt 2013 om 4:59vm 
It wasn't till today that I saw this game had steam achievements - sadly they didn't register unlike the in-game ones.
Metallinatus 16 mrt 2013 om 11:01vm 
So.... the fix is...?
Any Idea?
ryuanlu [Linux] 3 mei 2013 om 11:07nm 
Same here

I beat this game today, but had no achievement under Linux.
Witchent 24 jun 2013 om 9:39vm 
I can confirm that the bug is still there
Unode 17 jul 2013 om 4:26nm 
Problem still not fixed. Has anyone reported this on the developers page?
Laatst bewerkt door Unode; 17 jul 2013 om 4:26nm
defk1ng 29 jul 2013 om 9:54vm 
Reported bug to the developer, but haven't got any reply(
FatPolarFox 14 aug 2013 om 6:02vm 
I've got the same issue.
Clean install, no renaming or anything else. There are achivements in-game, but nothing in Steam.
Jo 17 okt 2013 om 5:43nm 
Same here. Are the developers even giving a ♥♥♥♥?
Laatst bewerkt door Jo; 17 okt 2013 om 5:44nm
Metallinatus 17 okt 2013 om 6:10nm 
Nope, I wonder when was the last time they even updated this game, if they ever did that....
ksimon 2 feb om 9:35vm 
+1
Marcus 24 feb om 4:58nm 
Still not working
ThecaTTony 30 mrt om 3:01nm 
+1, still not working.
torgi 20 jul om 3:56nm 
+1
graywolfe42 20 aug om 8:06nm 
Can confirm, still not working.
1-15 van 15 reacties weergegeven
< >
Per pagina: 15 30 50