Intrusion 2 > Generelle diskussioner > Emneoplysninger
stuff 3. mar 2013 kl. 7:29am
Steam-Achievements not working (Linux)
For me the Steam-Achievements are not working, Ingame they are working. Just wanted to know if other perople have the same problem. Perhaps they are not working because I had to rename the executable for fixing the sound delay. But the time showed for playing this game is working.
Viser 1-13 af 13 kommentarer
< >
DaVee8K 5. mar 2013 kl. 11:40am 
I've got the same problem. (clean install - no renaming)
tecs 9. mar 2013 kl. 4:59am 
It wasn't till today that I saw this game had steam achievements - sadly they didn't register unlike the in-game ones.
Metallinatus 16. mar 2013 kl. 11:01am 
So.... the fix is...?
Any Idea?
ryuanlu [Linux] 3. maj 2013 kl. 11:07pm 
Same here

I beat this game today, but had no achievement under Linux.
RaGin' Witchent 24. jun 2013 kl. 9:39am 
I can confirm that the bug is still there
Unode 17. jul 2013 kl. 4:26pm 
Problem still not fixed. Has anyone reported this on the developers page?
Sidst redigeret af Unode; 17. jul 2013 kl. 4:26pm
defk1ng 29. jul 2013 kl. 9:54am 
Reported bug to the developer, but haven't got any reply(
FatPolarFox 14. aug 2013 kl. 6:02am 
I've got the same issue.
Clean install, no renaming or anything else. There are achivements in-game, but nothing in Steam.
J. 17. okt 2013 kl. 5:43pm 
Same here. Are the developers even giving a ♥♥♥♥?
Sidst redigeret af J.; 17. okt 2013 kl. 5:44pm
Metallinatus 17. okt 2013 kl. 6:10pm 
Nope, I wonder when was the last time they even updated this game, if they ever did that....
ksimon 2. feb kl. 9:35am 
+1
Marcus 24. feb kl. 4:58pm 
Still not working
ThecaTTony 30. mar kl. 3:01pm 
+1, still not working.
Viser 1-13 af 13 kommentarer
< >
Per side: 15 30 50