Intrusion 2 > Obecné diskuze > Detaily tématu
stuff 3. bře. 2013 v 7.29 dop.
Steam-Achievements not working (Linux)
For me the Steam-Achievements are not working, Ingame they are working. Just wanted to know if other perople have the same problem. Perhaps they are not working because I had to rename the executable for fixing the sound delay. But the time showed for playing this game is working.
Zobrazeno 1-14 z 14 komentářů
< >
DaVee8K 5. bře. 2013 v 11.40 dop. 
I've got the same problem. (clean install - no renaming)
tecs 9. bře. 2013 v 4.59 dop. 
It wasn't till today that I saw this game had steam achievements - sadly they didn't register unlike the in-game ones.
Metallinatus 16. bře. 2013 v 11.01 dop. 
So.... the fix is...?
Any Idea?
ryuanlu [Linux] 3. kvě. 2013 v 11.07 odp. 
Same here

I beat this game today, but had no achievement under Linux.
Witchent 24. čvn. 2013 v 9.39 dop. 
I can confirm that the bug is still there
Unode 17. čvc. 2013 v 4.26 odp. 
Problem still not fixed. Has anyone reported this on the developers page?
Naposledy upravil Unode; 17. čvc. 2013 v 4.26 odp.
defk1ng 29. čvc. 2013 v 9.54 dop. 
Reported bug to the developer, but haven't got any reply(
FatPolarFox 14. srp. 2013 v 6.02 dop. 
I've got the same issue.
Clean install, no renaming or anything else. There are achivements in-game, but nothing in Steam.
Jo 17. říj. 2013 v 5.43 odp. 
Same here. Are the developers even giving a ♥♥♥♥?
Naposledy upravil Jo; 17. říj. 2013 v 5.44 odp.
Metallinatus 17. říj. 2013 v 6.10 odp. 
Nope, I wonder when was the last time they even updated this game, if they ever did that....
ksimon 2. úno. v 9.35 dop. 
+1
Marcus 24. úno. v 4.58 odp. 
Still not working
ThecaTTony 30. bře. v 3.01 odp. 
+1, still not working.
torgi 20. čvc. v 3.56 odp. 
+1
Zobrazeno 1-14 z 14 komentářů
< >
Na stránku: 15 30 50