Total War: ROME II - Emperor Edition > Общи дискусии > Подробности за темата
Nath 5 септември 2013 в 4:21сут.
Unlimited Video memory
Some of the textures were looking really bland on the soldiers and a few other bits , even when graphics were set to extreme, Turned this on in the options and it does take a few fps away but damn the shields and stuff look so much nicer. Anyone else?
Показване на 1-11 от 11 коментара
< >
Coldz 5 септември 2013 в 4:33сут. 
Yeah, I turned it on to see what it did after the game looked like complete ♥♥♥ without it when i first launched a battle on release night. The difference is night and day with it on.
The Supple Pig 5 септември 2013 в 4:33сут. 
Will have to try.
Jlgx50 5 септември 2013 в 4:37сут. 
I was wondering what that option did
The Supple Pig 5 септември 2013 в 4:37сут. 
Just tried it. To be honest I didn't see any difference. Also didn't lose any frames!?
Cnio 5 септември 2013 в 4:37сут. 
Clouds in the sky still look awful...
Nath 5 септември 2013 в 5:18сут. 
Try turning it off and zooming in on the soldiers, at least for me the textures looked bland like i had it set to low, now they've definetly improved the detail is much better before there armour was like a big bland block now it looks like it did in the trailers and benchmark.It still runs fine just lose a few fps when i zoom in on battles now. Might just be my computer.
VonPassow 23 октомври 2013 в 9:11сут. 
Yeah, it was great. Until CA took away the OPTION from me.
Itharus 23 октомври 2013 в 9:12сут. 
When I enabled this it not only looked good (it was TERRIBLE before), but I also actually got an FPS boost. I'm pretty sure the downscaling system in this game is broken. Honestly it messes with my Shogun 2 sometimes, too, but I can't figure out how to enable unlimited memory in that game. I heard you can alter a file, but I can't find instructions anywhere.
VonPassow 23 октомври 2013 в 9:20сут. 
Yeah, either CA needs to re-fix this or someone who knows their ♥♥♥♥ needs to share some knowledge with those about to abandon the game because we can't play it as we graphically desire. Why remove the OPTION?
LeadStarDude 23 октомври 2013 в 7:08след. 
Първоначално публикувано от VonPassow:
Yeah, it was great. Until CA took away the OPTION from me.
They did not take it away. I am still using it. Sounds like you are having a hardware (GPU) driver problem. I am not saying that you don't have the latest driver, but what I am saying is that your GPU manufacturer probably needs to realease another driver soon. Nvidia has been dragging their feet on Rome 2. Do you have a Nvidia card?
Flying Avacado 4 ноември 2013 в 2:24след. 
Първоначално публикувано от LeadStarDude:
Първоначално публикувано от VonPassow:
Yeah, it was great. Until CA took away the OPTION from me.
They did not take it away. I am still using it. Sounds like you are having a hardware (GPU) driver problem. I am not saying that you don't have the latest driver, but what I am saying is that your GPU manufacturer probably needs to realease another driver soon. Nvidia has been dragging their feet on Rome 2. Do you have a Nvidia card?
Actually, I'm having the same problem, and that's not the issues. Other people are having the same problem. CA screwed up BIG TIMe. This used to be like my favourite game until now, now I can't sstand it.
Показване на 1-11 от 11 коментара
< >
На страница: 15 30 50
Дата на публикуване: 5 септември 2013 в 4:21сут.
Публикации: 11