Jackal Nov 4, 2013 @ 5:07am
Incompatible Version on resuming co-op campaign
I have the save file for a co-op campaign with a friend, the game randomly crashed on his end, so I ended the session. I loaded up the save file and invited him. He gets the error: Incompatible version, we both have version 1.6, and it worked before the crash :S

Annoying as we got to turn 130!
Last edited by Jackal; Nov 4, 2013 @ 5:08am
Showing 1-7 of 7 comments
< >
minton91 Nov 4, 2013 @ 5:25am 
could be if you have different mods activated? i remember that being a problem for shogun
.☠. Fatal_ Nov 4, 2013 @ 5:35am 
both of you, verify your game caches, worked for me 2 times with 2 different players
Jackal Nov 4, 2013 @ 5:41am 
We both don't use mods, but thanks. We both verified our game caches, that didn't seem to work either. We created a new campaign together though.
Last edited by Jackal; Nov 4, 2013 @ 5:51am
Xykotic Nov 4, 2013 @ 5:55am 
Check that your mods are 100% the same (or atleast disabled in the manager) and verify integrity.

If its still going on after that, both of you exit steam completely, then restart steam and retry the coop (me and my brother had this issue daily, and restarting steam works every time)
Jackal Nov 4, 2013 @ 6:01am 
Ahh thank you very much will give that a go!
-{RED}- Ton Crutanabe Nov 4, 2013 @ 9:23am 
if none of that works, delete your rome 2 roaming files under users, appcache, creative assembly, rome 2, then delete everything in there and restart the game to replace the files. Works for me every time.
Jackal Nov 4, 2013 @ 9:26am 
Thank you very much for the tip. Restarting steam seemed to help with verifying files. Although, we were on turn 130, the save file was missing so we had to use the auto save that was on turn 122.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Nov 4, 2013 @ 5:07am
Posts: 7