Mono Nov 2, 2013 @ 8:01am
Not responding?
Even since patch 5.1 i've not been able to play the game. It loads up the mod manager window and when i click play it begins to load up and on the rome II crimson screen it stops and doent work and then goes not responding. Anyone else getting this problem?

Plus any help is appreciated.
Showing 1-9 of 9 comments
< >
Mr.Sandman Nov 2, 2013 @ 8:30am 
ive had it since the last two patches, it tells me rome has stopped responding, its been driving me crazy, ive tried clearing my app data folder and rebooting but so far nothing seems to help
Mono Nov 2, 2013 @ 8:39am 
I just fixed it by deleting the rome II folder in %AppData% Creative Assembly. I had tied it before with no luck but this time it worked.
andreamattera Nov 2, 2013 @ 8:44am 
I have the same issue since two days. You mean we should delete the complete folder???
Mono Nov 2, 2013 @ 8:47am 
Go onto %appdata% then creative assembaly then delete the entire Rome II folder. And remove it from your recycling bin. No redownload needed and that worked for me. You will loose any saved army setups and any campaigns though.
Grasshair Nov 3, 2013 @ 7:02pm 
I get this problem still I have decided just to not spend any more money on CA until they get there ♥♥♥♥ sorted. ever since there amazing patch fix I can't even get past the load screen. I tried deleteing the app data and checking the game integrity just wondering if I can be bothered re-instaliing the game.
Mr.Sandman Nov 4, 2013 @ 6:20pm 
i tried reinstaling it several times and veryfiyingintegrity and deleting the app cache
so far nothing works
Dark Pit Nov 4, 2013 @ 6:47pm 
Are you using any mods? That happened to me when I was using a certain mod awhile back with another incompatible mod.
Mr.Sandman Nov 4, 2013 @ 7:23pm 
i disabled the mods from the workshop and that didnt work, before rome was steam workshop enabled i had used three mods from radious, from the total war center but they worked fine until the 3rd to last patch. now it just doesnt work at all. so i uninstalled the mods and tried to run it vanilla but again no luck
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Nov 2, 2013 @ 8:01am
Posts: 9