Beasleyhere Aug 6 @ 1:10am
Game Keeps Crashing
Rome II hasstarted to crash every time I play. Is anyone else having this problem?
Showing 1-8 of 8 comments
< >
Negim Aug 6 @ 1:58am 
yup same problem
Icecream1973 Aug 6 @ 2:18am 
Please see the pinnen discussion on the top of this forum about game crashes. I am sure you will find the solution for your problem there :-)
Beasleyhere Aug 6 @ 5:35am 
Hi Icecream1973. Tried all of the fixes listed and zip. Still crashing whenever I try to End Turn. Tried reverting graphics from optimum, deleted Appcache. Nothing works. Thanks for trying.
Icecream1973 Aug 6 @ 5:46am 
Hmmmmmm...... (as you are not giving any information on what/how/when your crash happens.................... during start? during battle? during campaign?..............).

Could it be a corrupted save game? I did experience wierd game crashes myself some time ago & what helped me was just to start off from an earlier save game. If you have any mods: DE-INSTALL THEM. Hope this helps.

Otherwise you need to check the Total War Wiki (available on the internet).

Goodluck!
Beasleyhere Aug 6 @ 5:50am 
I'll check out the Wiki. The game crashes whenever I try to End Turn. Even tried starting a new campaign, no difference. Thanks again
Genghison Aug 6 @ 5:51am 
Whenever I've had this (crash at start up), it's as icecream1973 eludes to...mods. Have you 1) Unsub'd from all your mods directly from the steam workshop? 2) Manually deleted all the .pack files in your rome 2 data folder that pertain to those mods? Doing this has made my game playable again when I've had crashes

Edit: When you've done the above, do the old verify game as well :-)
Last edited by Genghison; Aug 6 @ 5:52am
Danny Aug 6 @ 6:53am 
same happened to me and i restarted the pc and it worked lol
FMCR16 Aug 6 @ 9:14am 
I had a similar problem and I got a tip to search for the preferences file, it should be here: C:\Users\your username\AppData\Roaming\The Creative Assembly\Rome2\scipts.
There is the "preferences.txt.
Then you look for this line: gfx_enable_directx11 true; # gfx_enable_directx11 <bool>, Enable DirectX 11 rendering #
you set the first one to false and just delete the other 2.
After I did that Rome never crashed again.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Aug 6 @ 1:10am
Posts: 8