TheWizard Oct 19, 2012 @ 11:35pm
arcade junk
Game does not allow you to edit controls so if you're on a real computer and not some console, do not buy this crap game. And in the future if I can buy a game anywhere else besides steam, I will. That way I could force a refund of my money. Robbers.
Showing 1-15 of 30 comments
< >
Souls Oct 19, 2012 @ 11:53pm 
Yeah, I got took on this one as well. They should list in the specs NO JOYSTICK SUPPORT
terryparker1952 Oct 20, 2012 @ 12:43am 
Yes, there is. Go to your library, right click on the game, and choose configure setting. Lots of options.
Souls Oct 20, 2012 @ 2:01pm 
I set the game to joystick control in the options menu, I save and play, the game reverts back to mouse and keyboard control. So the options menu does me no good.
terryparker1952 Oct 20, 2012 @ 2:10pm 
You are doing it wrong. Go to the game library, right click on the game, select configure game parameters. Select joystick. When you start the game, select options, select joystick. Done. Nine times at least out of ten, it is you, not the game that is the cause of any trouble.
Chet Manly Oct 20, 2012 @ 2:25pm 
I also have no joystick control. It would come up with the option for Joystick Simulation/Arcade when I first bought the game, but it doesn't even give me the option anymore. It certainly does not support my Xbox controller either. This was certainly the worst buy I have ever done on Steam.
terryparker1952 Oct 20, 2012 @ 4:25pm 
YES it DOES! See above.
terryparker1952 Oct 20, 2012 @ 4:26pm 
You are doing it wrong.
Souls Oct 20, 2012 @ 8:18pm 
I know what menu your talking about and as I said I set it to joystick, Save and start game, It does not work, reverts to mouse and keyboard in game. and there is no listing for a joystick in game. SO I AM DOING IT RIGHT!!!!
Last edited by Souls; Oct 20, 2012 @ 8:23pm
terryparker1952 Oct 20, 2012 @ 10:09pm 
No, you aren`t. In the game, go to options, select joystick. Works fine for others, we are having a blast in multiplayer.
TheWizard Oct 21, 2012 @ 4:08am 
what I meant is you can not set the STANDARD movement keys of WASD, you must use the frikking arrow keys, and it twitches the plane like an arcade game, zero realism. I emailed support and they said no intention on changing it either.
fightin6 Oct 21, 2012 @ 8:47am 
I run a small software company (30 people). TerryParker, we'd also like to tell our users that they are "doing it wrong", but we don't. We'd have the sense to realize that if the user is "doing it wrong" for something like selecting a joystick, then the UI is the problem, not the user's actions. Of course there are dumb users, but clearly more than one person here is having the issue. Take a hint.
terryparker1952 Oct 21, 2012 @ 10:32am 
. If you are doing it wrong, and you are, the cure is not to whine about it, but to do it right.
Last edited by terryparker1952; Oct 21, 2012 @ 5:15pm
fightin6 Oct 22, 2012 @ 9:38am 
terry parker has a lot of learning to do about user interface design.
sonarman Oct 22, 2012 @ 11:43am 
I can confirm it is working fine with my XBox 360 controller
sonarman Oct 22, 2012 @ 11:52am 
If it's not displaying the config app at the start you can run it manually from the program directory eg (on my system) C:\Program Files(x86)\steam\steamapps\common\Air Conflicts - Pacific Carriers\configure.exe
Showing 1-15 of 30 comments
< >
Per page: 15 30 50