felix.bott Oct 4, 2012 @ 1:21pm
Torpedos not working after first ship sunk
Hi,

i have a problem with torpedoes, for some reason after i sink the first target in a campaign game, further torpedos don't work.

The torpdeo drops work fine in the beginning, but about the time the first ship is sunk it's impossible to get further hits.

The torpedo simply does not appear after i press the launch button (the torpedo disappears fromt he top right but i don't get any message that my torpedo is destroyed, it missed its target or else. Also the bomb view does not fix on the torpedo as usual.

Anybody has a clue whats wrong?

Thx a lot
Showing 1-12 of 12 comments
< >
1nf3ctious Dec 2, 2012 @ 3:38am 
I have this problem on Wotje Atoll Raid. I can sink 2 ships but not the third. The last one gets hit but wont sink, no matter how many torps i fire. I get the torp released verbal, but no other verbal after that, aswell as i cant see the torp in water. Have verified cache and it makes no difference if i do the 2 cargo and then the destroyer, whichever way round, i am always left with the cargo ship on the right hand side never sinking! Is there a specific hit box on the ship i MUST hit or is it another glitch?
[= GF =] Slnecnica  [developer] Dec 12, 2012 @ 3:44am 
This is weird, we haven't encountered that one. Is there any chance you can record it via fraps and put the video from the gameplay somewhere? There is no specific box on the ship, it all looks very weird.
br14nh Jan 5, 2013 @ 8:06pm 
I also had this in Japanese raid on Darwin - sank one ship, no torps worked after that - no "missed, lost, fragmented, hit" or any other message. Kamikaze into ship with torp attached results in a lot of smoke & flames but wouldn't sink it (given the sacrifice, that should result in an instant "sinking")
br14nh Jan 7, 2013 @ 4:59am 
I've given up using torps & just go for the biggest bomb it will carry
fightin6 Mar 24, 2013 @ 3:30pm 
I cant successfully do a torp hit on even the training mission No matter what speed and alt i try, if fails to track. I am very experienced with this sort of game and can tell you confidenly "it ain't me, it's the bad programming."
Karl Fairburne Jun 28, 2013 @ 11:01am 
Wow I had the exact same problem with one difference. After I launched 2 or 3 torpedoes, they stopped launching. Honestly, I would only use torpedoes on subs. Use the Kate's largest bomb for other enemy ships.
krigart Jul 11, 2013 @ 6:58am 
I cant get that training mission on torpedoes to work either. No matter how slow or low I fly it just wont work.
Felipe ; Jul 25, 2013 @ 1:11pm 
Does anyone know what to do? I'm stuck in the first mission because the torpedos aren't working, that's starting to be anoying
[= GF =] Slnecnica  [developer] Jul 29, 2013 @ 1:12am 
Have you changed the aircraft? Every aircraft has only single torpedo, so to launch more torpedoes, you need to send the current one home (hold Q) and switch to another one which ahs the torpedo yet...
malefic.max Dec 11, 2013 @ 4:34am 
The same problem here. Cant launch torpedoes in Tsuidzako (i can be wrong with the name - i'm playing the russian version). I press button, and hear "I've lost the torp" or hear that it is missed. Just ih a half a second after launch.
[= GF =] Slnecnica  [developer] Dec 17, 2013 @ 1:52pm 
This may happen if you are entirely out of the launch set-up.

You need to have proper altitude and speed and rotation of the airplane. Make sure to follow up on the on-screen indicator of your position/speed/orientation - it changes the color if you are out of the proper position for launch
malefic.max Dec 19, 2013 @ 4:26am 
Yeah, i was at the too high speed. I just can not rememer it to be mentioned in the tutorial (or the "lower speed" button). Thank you.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50