BabysitterDingo Nov 15, 2013 @ 10:04am
[Linux] Cannot launch game.
I cannot launch this game on my laptop. Whenever I click on the icon, it gives me a window to chose between configure and play. But when I chose play, nothing opens. I'm running Ubuntu 13.04. i5 2.3GHz 6GB ram intel HD 4000.
Showing 1-10 of 10 comments
< >
Björn Röyter Nov 16, 2013 @ 12:48am 
I have the same exact same problem and when i try to run it from terminal it says:
./ACPC: error while loading shared libraries: libgthread-2.0.so.0: cannot open shared object file: No such file or directory

Don't know if that's the problem or if steam handles libraries in some way.

I have ubuntu 13.10 and AMD graphics default drivers.
Suchakra Nov 16, 2013 @ 6:23pm 
Similar issue here :

$ ./ACPC: /lib/libjpeg.so.8: version `LIBJPEG_8.0' not found (required by ../lib32/libsfml-graphics.so.2)


$ ldd ACPC | grep libjpeg
./ACPC: /lib/libjpeg.so.8: version `LIBJPEG_8.0' not found (required by ../lib32/libsfml-graphics.so.2)
libjpeg.so.8 => /lib/libjpeg.so.8 (0xf6658000)

/usr/libjpeg.so.8 points to /usr/lib/libjpeg.so.62.1.0 which is a 32-bit. Is it the version issue?

I am running Fedora 19 on i5-3317u and Intel HD 4000
rpmcruz Nov 16, 2013 @ 11:22pm 
Same problem here. Are you all using 64-bit Ubuntu?
Ylodi Nov 17, 2013 @ 2:02am 
Install i386 libs:

sudo apt-get install bluez-alsa:i386 gstreamer0.10-plugins-base:i386 gstreamer0.10-plugins-good:i386 gtk2-engines:i386 gtk2-engines-murrine:i386 gtk2-engines-oxygen:i386 gtk2-engines-pixbuf:i386 gvfs:i386 ibus-gtk:i386 libacl1:i386 libaio1:i386 libao4:i386 libasound2:i386 libasound2-plugins:i386 libasyncns0:i386 libattr1:i386 libaudio2:i386 libcanberra-gtk-module:i386 libcap2:i386 libcapi20-3:i386 libcups2:i386 libcupsimage2:i386 libcurl3:i386 libdbus-glib-1-2:i386 libesd0:i386 libfontconfig1:i386 libfreetype6:i386 libgail-common:i386 libgconf-2-4:i386 libgdbm3:i386 libgettextpo0:i386 libglapi-mesa:i386 libglu1-mesa:i386 libgphoto2-6:i386 libgphoto2-port10:i386 libgtk2.0-0:i386 libmpg123-0:i386 libncursesw5:i386 libnspr4:i386 libnss3:i386 libodbc1:i386 libopenal1:i386 libpulse-mainloop-glib0:i386 libpulsedsp:i386 libqt4-dbus:i386 libqt4-network:i386 libqt4-opengl:i386 libqt4-qt3support:i386 libqt4-script:i386 libqt4-scripttools:i386 libqt4-sql:i386 libqt4-svg:i386 libqt4-test:i386 libqt4-xml:i386 libqt4-xmlpatterns:i386 libqtcore4:i386 libqtgui4:i386 libqtwebkit4:i386 librsvg2-common:i386 libsane:i386 libsdl-image1.2:i386 libsdl-mixer1.2:i386 libsdl-net1.2:i386 libsdl-ttf2.0-0:i386 libsdl1.2debian:i386 libsqlite3-0:i386 libssl0.9.8:i386 libssl1.0.0:i386 libstdc++5:i386 libstdc++6:i386 libxaw7:i386 libxml2:i386 libxp6:i386 libxslt1.1:i386 libxss1:i386 libxtst6:i386 odbcinst1debian2:i386 xaw3dg:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 libpam-winbind:i386
Vince V Nov 18, 2013 @ 10:14am 
I have the same problem, I'm on Mint 14.
I tried loading these libs but it didnt work! :( Pretty poor show as they are quite happy to take my money for a game that doent work!
Sébastien Nov 19, 2013 @ 12:42pm 
Download the rpm here : http://www.rpmfind.net//linux/RPM/sourceforge/r/ra/ramonelinux/Rel_0.96/releases/i686/packages/libjpeg-8d-4.ram1.i686.html
Open it with a archive extractor, get the file in /./usr/lib/libjpeg.so.8.4.0 and copy it in the game folder in ACPC/lib32/libjpeg.so.8 .
It worked for me.
Suchakra Nov 19, 2013 @ 8:20pm 
Originally posted by Sébastien:
Download the rpm here : http://www.rpmfind.net//linux/RPM/sourceforge/r/ra/ramonelinux/Rel_0.96/releases/i686/packages/libjpeg-8d-4.ram1.i686.html
Open it with a archive extractor, get the file in /./usr/lib/libjpeg.so.8.4.0 and copy it in the game folder in ACPC/lib32/libjpeg.so.8 .
It worked for me.

Thanks! this seemed to have solved this issue, but another issue of screen just changing resolution and not launching has cropped up.
pratthugo Nov 20, 2013 @ 11:02am 
I tried that libjpeg solution on linux Mint 32bits. It didn't solve the issue. Where can I find the error logs ? cheers!
Vince V Dec 7, 2013 @ 1:34pm 
Linux Mint14 64bit, Quad core AMD 4100 FX, 8gb ram, Radeon HD 4670 512mb, No launch at all, only graphic set up screen. :( How do i get my money back??
lwarranty Dec 9, 2013 @ 5:37pm 
you cannot get your money back - stated elsewhere - i've hacked my way to getting it running on 64bit, bumblee nvidia blob and its weak at best - absolutely full of bugs, crashing, joystick / mouse controls go crazy - basically it must run on some platforms - windows maybe, ubuntu with some tweaking and they are the only official distro supported - but as far as I am concerned, I am done spending money on steam games till they make it right and ive spent a boatload in the past. this thing game should never have been released for linux, the problems are many and the resolve of the authors seem to sidestep issues with boilerplate answers - your video card, distro, etc - i am happy to see linux stuff but this isn't one of them...
Showing 1-10 of 10 comments
< >
Per page: 15 30 50