MikeDebian Feb 5 @ 9:20am
[Linux] Debian Jessie bugs.
Running Debian Jessie.

Non-beta

Game installed fine, ran without sound and no fullscreen at first start. Configuration start does start. Smooth graphics.

Linux beta

Game runs at 15-20 fps, still no sound and configuration does not start.
Steam overlay is disabled. ACPC shows no errors in logs. Keyboard controls show (rudder moves, etc) but the plane is not affected (controls does not work)

Running configuration from terminal tells me that libgobject-2.0.so.0 is missing, but libglib2 is installed (non-beta and linux-beta).

AMD FX-8350
Nvidia 770 with 319 drivers.

Processor Information:
Vendor: AuthenticAMD
CPU Family: 0x15
CPU Model: 0x2
CPU Stepping: 0x0
CPU Type: 0x0
Speed: 4213 Mhz
8 logical processors
8 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Supported
SSE41: Supported
SSE42: Supported

Network Information:
Network Speed:

Operating System Version:
Debian GNU/Linux testing (jessie) (64 bit)
Kernel Name: Linux
Kernel Version: 3.12-1-amd64
X Server Vendor: The X.Org Foundation
X Server Release: 11405000
X Window Manager: Xfwm4
Steam Runtime Version: steam-runtime-release_2013-10-23

Video Card:
Driver: NVIDIA Corporation GeForce GTX 770/PCIe/SSE2

Driver Version: 4.3.0 NVIDIA 319.76
OpenGL Version: 4.3
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 60 Hz
VendorID: 0x10de
DeviceID: 0x1184
Number of Monitors: 1
Number of Logical Video Cards: 1
Primary Display Resolution: 1920 x 1080
Desktop Resolution: 1920 x 1080
Primary Display Size: 20.08" x 11.30" (23.03" diag)
51.0cm x 28.7cm (58.5cm diag)
Primary Bus: PCI Express 16x
Primary VRAM: 2048 MB
Supported MSAA Modes: 2x 4x 8x 16x

Sound card:
Audio device: Realtek ALC892

Memory:
RAM: 7968 Mb

Miscellaneous:
UI Language: English
LANG: en_US.utf8
Microphone: Not set
Total Hard Disk Space Available: 726580 Mb
Largest Free Hard Disk Block: 182941 Mb

Installed software:

Recent Failure Reports:

Last edited by MikeDebian; Feb 5 @ 9:33am
Showing 1-2 of 2 comments
< >
ancow Feb 8 @ 5:46am 
Originally posted by |iNSANE| Mike - Oculus Gaming:
Running configuration from terminal tells me that libgobject-2.0.so.0 is missing, but libglib2 is installed (non-beta and linux-beta).

Are you sure it's the correct version? For most steam games, I need to install the 32 bit package.
MikeDebian Feb 8 @ 12:43pm 
Thank you, I installed the 32 bit package for libglib and it worked.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50