pollution_skunk Oct 4, 2012 @ 6:44pm
No sound or score - HELP!
Well, I followed the tutorial for the "Catch The Clown" game, and I put everything that the manual demanded there, intact. But when I run the game, the sound (SFX and music) and score doesn't show up! Apparently there's something wrong I'm doing with the control command (although I followed everything), but the missing SFXs is strange! Can anyone help me?
Showing 1-6 of 6 comments
< >
Mapuche Oct 4, 2012 @ 6:48pm 
Go to Resources -> Change Global Game Settings and turn off 'Use New Audio Engine'. This is a known bug that will be fixed soon. This needs to be done on a project by project basis.
x.art2012 Oct 4, 2012 @ 8:54pm 
thanks, sound problem solved. but what about score? i have same issue.
Geode Oct 4, 2012 @ 8:58pm 
you need to make a draw event. Then put the score draw action in that event. (you problably have the score draw action in the other event)
MattchuDeePorkupineh Oct 4, 2012 @ 9:00pm 
I'd need to be able to see the code to say for sure, especially since you guys are saying you followed the tutorial.
x.art2012 Oct 4, 2012 @ 9:39pm 
Originally posted by Geode:
you need to make a draw event. Then put the score draw action in that event. (you problably have the score draw action in the other event)
yeah, that is my mistake, put action not in draw, but in create
pollution_skunk Oct 5, 2012 @ 1:38am 
Originally posted by Mapuche:
Go to Resources -> Change Global Game Settings and turn off 'Use New Audio Engine'. This is a known bug that will be fixed soon. This needs to be done on a project by project basis.

Thanks for the help, Mapuche! But the score still won't show up! Help, anyone?
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Oct 4, 2012 @ 6:44pm
Posts: 6