GameMaker: Studio
GameMaker: Studio > กระดานสนทนาทั่วไป > รายละเอียดกระทู้
Does not work properly. Help please?
Starts up. Asks me Play or Make. Play works, but when I click Make I lose the Game Maker window and get nothing.
< >
กำลังแสดง 1-13 จาก 13 ความเห็น
How are we supposed to answer that? What information have you provided?
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I have restarted the GameMaker like 5 times and then i have to download it again?
Please help.
@J0#/\/

โพสต์ดั้งเดิมโดย J0#/\/:
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me
โพสต์ดั้งเดิมโดย Pile of Entrails:
@J0#/\/

โพสต์ดั้งเดิมโดย J0#/\/:
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me


Nah it doesn't for me. I'm guessing it's just a bug with the Gamemaker because they were talking about a error.
Have you tried the "verify steam cache"?
โพสต์ดั้งเดิมโดย mizipzor:
Have you tried the "verify steam cache"?

Yes, and nothing seems to be working.
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
โพสต์ดั้งเดิมโดย Crazy Old Dave:
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
This. This gets all the +1's. Thank you dude!
Mines still having the same problem with the play button
I'm having this issue as well. When I click on it in Steam, the Play/Make window appears, but when I click Make it hangs. In Task Manager it is using about 9.5 MB of ram and not doing anything. I've noticed that this only happens when in offline mode. Once it's online it works fine. This is a problem for me, because my school's proxy blocks Steam.
ได้รับการแก้ไขครั้งสุดท้ายโดย Wasp; 4 ต.ค. 2012 @ 8:24pm
@ Pile of Entrails

Thank you so much. It worked <3
< >
กำลังแสดง 1-13 จาก 13 ความเห็น
ต่อหน้า: 15 30 50

GameMaker: Studio > กระดานสนทนาทั่วไป > รายละเอียดกระทู้