GameMaker: Studio > 一般討論 > 主題細節
Crazy Old Dave 2012 年 10 月 3 日 @ 上午 6 時 14 分
Does not work properly. Help please?
Starts up. Asks me Play or Make. Play works, but when I click Make I lose the Game Maker window and get nothing.
顯示 1-13,共 13 則回應
< >
Choam Nomsky 2012 年 10 月 3 日 @ 上午 6 時 31 分 
How are we supposed to answer that? What information have you provided?
JigsawJohn 2012 年 10 月 3 日 @ 上午 6 時 38 分 
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I have restarted the GameMaker like 5 times and then i have to download it again?
Please help.
xot 2012 年 10 月 3 日 @ 上午 6 時 47 分 
@J0#/\/

J0#/\/ 發表:
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me
JigsawJohn 2012 年 10 月 3 日 @ 上午 6 時 52 分 
Pile of Entrails 發表:
@J0#/\/

J0#/\/ 發表:
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me


Nah it doesn't for me. I'm guessing it's just a bug with the Gamemaker because they were talking about a error.
Mizipzor 2012 年 10 月 3 日 @ 上午 6 時 53 分 
Have you tried the "verify steam cache"?
JigsawJohn 2012 年 10 月 3 日 @ 上午 6 時 55 分 
mizipzor 發表:
Have you tried the "verify steam cache"?

Yes, and nothing seems to be working.
Crazy Old Dave 2012 年 10 月 3 日 @ 上午 9 時 07 分 
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
Brejen 2012 年 10 月 3 日 @ 下午 7 時 07 分 
Crazy Old Dave 發表:
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
This. This gets all the +1's. Thank you dude!
JigsawJohn 2012 年 10 月 3 日 @ 下午 8 時 15 分 
Mines still having the same problem with the play button
xot 2012 年 10 月 4 日 @ 下午 1 時 24 分 
Swag Master Harry Popper 2012 年 10 月 4 日 @ 下午 6 時 05 分 
I'm having this issue as well. When I click on it in Steam, the Play/Make window appears, but when I click Make it hangs. In Task Manager it is using about 9.5 MB of ram and not doing anything. I've noticed that this only happens when in offline mode. Once it's online it works fine. This is a problem for me, because my school's proxy blocks Steam.
最後修改者:Swag Master Harry Popper; 2012 年 10 月 4 日 @ 下午 8 時 24 分
MattchuDeePorkupineh 2012 年 10 月 4 日 @ 下午 7 時 01 分 
http://gmc.yoyogames.com/index.php?showforum=104

http://help.yoyogames.com/home

Those are likely the best ways to get official support for this.
JigsawJohn 2012 年 10 月 4 日 @ 下午 7 時 19 分 
@ Pile of Entrails

Thank you so much. It worked <3
顯示 1-13,共 13 則回應
< >
每頁: 15 30 50
張貼日期: 2012 年 10 月 3 日 @ 上午 6 時 14 分
回覆: 13