GameMaker: Studio

GameMaker: Studio

查看统计:
GameMaker: Studio > 综合讨论 > 主题详情
Crazy Old Dave 2012年10月3日上午6:14
Does not work properly. Help please?
Starts up. Asks me Play or Make. Play works, but when I click Make I lose the Game Maker window and get nothing.
< >
正在显示第 1 - 13 条,共 13 条留言
Choam Nomsky 2012年10月3日上午6:31 
How are we supposed to answer that? What information have you provided?
J0#/\/ 2012年10月3日上午6:38 
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I have restarted the GameMaker like 5 times and then i have to download it again?
Please help.
xot 2012年10月3日上午6:47 
@J0#/\/

引用自 J0#/\/
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me
J0#/\/ 2012年10月3日上午6:52 
引用自 Pile of Entrails
@J0#/\/

引用自 J0#/\/
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me


Nah it doesn't for me. I'm guessing it's just a bug with the Gamemaker because they were talking about a error.
Mizipzor 2012年10月3日上午6:53 
Have you tried the "verify steam cache"?
J0#/\/ 2012年10月3日上午6:55 
引用自 mizipzor
Have you tried the "verify steam cache"?

Yes, and nothing seems to be working.
Crazy Old Dave 2012年10月3日上午9:07 
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
Brejen 2012年10月3日下午7:07 
引用自 Crazy Old Dave
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
This. This gets all the +1's. Thank you dude!
J0#/\/ 2012年10月3日下午8:15 
Mines still having the same problem with the play button
John Wick 2012年10月4日下午6:05 
I'm having this issue as well. When I click on it in Steam, the Play/Make window appears, but when I click Make it hangs. In Task Manager it is using about 9.5 MB of ram and not doing anything. I've noticed that this only happens when in offline mode. Once it's online it works fine. This is a problem for me, because my school's proxy blocks Steam.
最后由 John Wick 编辑于; 2012年10月4日下午8:24
http://gmc.yoyogames.com/index.php?showforum=104

http://help.yoyogames.com/home

Those are likely the best ways to get official support for this.
J0#/\/ 2012年10月4日下午7:19 
@ Pile of Entrails

Thank you so much. It worked <3
< >
正在显示第 1 - 13 条,共 13 条留言
每页显示数: 15 30 50

GameMaker: Studio > 综合讨论 > 主题详情
发帖日期: 2012年10月3日上午6:14
帖子数: 13